<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://pittsburgh.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="westmoreland county, greensburg state police, greensburg, coughing assault, local news, covid-19, coronavirus, coronavirus in westmoreland county, kdka" />
<meta name="keywords" content="westmoreland county, greensburg state police, greensburg, coughing assault, local news, covid-19, coronavirus, coronavirus in westmoreland county, kdka" />
<meta property="fb:pages" content="59344923821" />
<meta name="google-site-verification" content="htIvkf8bGCecZqRAq0I9wYnk42hTppv0NnvVOOoJgN4" />
<title>&#8220;I Hope You Get COVID-19 And Die&#8221;: State Police Arrest Two People Who Allegedly Coughed On, Harassed Workers &#8211; CBS Pittsburgh</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS Pittsburgh &raquo; Feed" href="https://pittsburgh.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Pittsburgh &raquo; Comments Feed" href="https://pittsburgh.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Pittsburgh &raquo; &#8220;I Hope You Get COVID-19 And Die&#8221;: State Police Arrest Two People Who Allegedly Coughed On, Harassed Workers Comments Feed" href="https://pittsburgh.cbslocal.com/2020/04/05/state-police-coughing-assaults/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://pittsburgh.cbslocal.com/_static/??-eJytUMsOwjAM+yFKNA0mOCC+JW3DqJamVR/a71M2LjvBJE5JnNiyA3NUJkghKVCe5CmD0VlxMMjgxHC1byhneIRQKB1be4CfSOQ12ZUbE3FA+50cuY5OMvhgK7eNToSTk1EJzavUBtkviB9Hre4nLwfKo+BIaZHZIKqlnkqIO360alSvBR0rdjL93xVxm6Qsee/+1p0vXT+crv3wAozavh0=' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://pittsburgh.cbslocal.com/_static/??-eJyNy0sKgDAMANELWUP9QDfiWWoMKqRpIRHx9toLiNvhDVzFYRYjMbCdEingoo4zRga1m6lF1Qa+2CHI51qTKpS4kTNKhaP9eOtC/EYxrXpOkx+D70Lou+EBIdo5Hg==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://pittsburgh.cbslocal.com/_static/??-eJydktFygyAQRX+ohGmmZuxDp9+y4MZQwWVgjfHvCzEmk9pp1Qdnrsuey11A9l5oahlblnxCh1FqFYUlDVZ629WmjdJR1dm0cm0QDlqoMUgdU2Xw+LZL6kX+ZWRabbsqlxLTmwoFo/MWGONK2EPgBczP5PFEgTVNLo/fFdujU1iN/FUKayILDQyW6pVjpCmMtijO88OboqePoQ7gxBGxGmMr8ajuxX7nTHvnn/yrFE2qtHGTUqoAYZCRB4tPxOLTSzdWI99vL+uZievEhH0he9DNDD+CRkWUIzVJXG6RNjgxeeEpJvW7xYaX7CA02Xrs12QpbHhn//nSGUMfDC+aOuM3nds/3cdrURaH8v1QFt/At2Z7' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://pittsburgh.cbslocal.com/_static/??-eJy1kNEOwiAMRX9IRjTZMh+M38KgYmcpcxSNfy8uPrgnNxOfCuXe00v1fVA2sgCLljMESNp2SVG0hjSypexKq096iPQ4IVEVkKs+bfRSY7/IMVD2yEmH6DKVF+MmcynqtvskzNDXDOPjXb4KVEA/GoGf8kwCFQwbD+MLPWuoMu8icVi1mFNmKxg5/SMQULmxpFWJjDtDwtuyDRW9p9gZWjdiFLQEq797R+dBJsT7WBDHcNjWbd20+6Zt+id2awqP'></script>
<link rel='https://api.w.org/' href='https://pittsburgh.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pittsburgh.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pittsburgh.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://cbsloc.al/2x5dbKv' />
<link rel="alternate" type="application/json+oembed" href="https://pittsburgh.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpittsburgh.cbslocal.com%2F2020%2F04%2F05%2Fstate-police-coughing-assaults%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://pittsburgh.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpittsburgh.cbslocal.com%2F2020%2F04%2F05%2Fstate-police-coughing-assaults%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="&quot;I Hope You Get COVID-19 And Die&quot;: State Police Arrest Two People Who Allegedly Coughed On, Harassed Workers" /><meta property="og:image" content="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2020/03/covgraph-5.jpg?w=1024" /><meta property="og:image:secure_url" content="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2020/03/covgraph-5.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="576" /><meta property="og:description" content="State Police arrested two people who allegedly coughed on workers in Westmoreland County." /><meta property="og:type" content="article" /><meta property="og:url" content="https://pittsburgh.cbslocal.com/2020/04/05/state-police-coughing-assaults/" /><meta property="article:published_time" content="2020-04-05T09:46:10+00:00" /><meta property="article:suggested-social-copy" content="State Police arrested two people who allegedly coughed on workers in Westmoreland County." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="article:publisher" content="https://www.facebook.com/CBSPittsburgh" /><meta property="article:author" content="https://www.facebook.com/CBSPittsburgh" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2020/03/covgraph-5.jpg?w=1024"><meta name="twitter:title" content="&quot;I Hope You Get COVID-19 And Die&quot;: State Police Arrest Two People Who Allegedly Coughed On, Harassed Workers"/><meta name="twitter:description" content="State Police arrested two people who allegedly coughed on workers in Westmoreland County."/><meta name="twitter:site" content="/KDKA"/>
<link rel="canonical" href="https://pittsburgh.cbslocal.com/2020/04/05/state-police-coughing-assaults/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://pittsburgh.cbslocal.com/2020/04/05/state-police-coughing-assaults/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/pittsburgh.cbslocal.com","url":"https:\/\/pittsburgh.cbslocal.com","name":"CBS Pittsburgh","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/pittsburgh.cbslocal.com\/wp-content\/uploads\/sites\/15909642\/2018\/06\/3_pittsburgh_cbs2_kdka.png?w=242"}},"url":"https:\/\/pittsburgh.cbslocal.com\/2020\/04\/05\/state-police-coughing-assaults\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/pittsburgh.cbslocal.com\/2020\/04\/05\/state-police-coughing-assaults\/"},"headline":"&#8220;I Hope You Get COVID-19 And Die&#8221;: State Police Arrest Two People Who Allegedly Coughed On, Harassed Workers","description":"State Police arrested two people who allegedly coughed on workers in Westmoreland County.","image":"https:\/\/pittsburgh.cbslocal.com\/wp-content\/uploads\/sites\/15909642\/2020\/03\/covgraph-5.jpg?w=150&#038;h=150&#038;crop=1","keywords":["Local News","News","Syndicated Local","Coronavirus","Coronavirus in Pennsylvania","Coronavirus Outbreak In Pennsylvania: KDKA Complete Coverage","COVID-19","Hempfield Township","Unity Township","Westmoreland County","news","\"I Hope You Get COVID-19 And Die\": State Police Arrest Two People Who Allegedly Coughed On, Harassed Workers"],"datePublished":"2020-04-05T09:46:10+00:00","dateModified":"2020-04-05T09:46:10+00:00","author":{"@type":"Organization","name":"CBS Pittsburgh"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.PITTS","news",["ihopeyougetcovid19anddiestatepolicearresttwopeoplewhoallegedlycoughedonharassedworkers","post","article","localnews","news","syndicatedlocal","coronavirus","coronavirusinpennsylvania","coronavirusoutbreakinpennsylvaniakdkacompletecoverage","covid19","hempfieldtownship","unitytownship","westmorelandcounty","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"local-news;news;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2019/07/cropped-pittsburgh-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2019/07/cropped-pittsburgh-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2019/07/cropped-pittsburgh-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2019/07/cropped-pittsburgh-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}

.postid-787895 .partner-container{
	display: none !important;
}
.promoCBSNY	.promoRight {
	margin-right: 5px;
	float: right;
}
.promoCBSNY a {
	float: left;
  padding-left: 5px;
	margin-top: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="State Police arrested two people who allegedly coughed on workers in Westmoreland County." />
<script>//<![CDATA[
//]]></script>

</head>

<body class="post-template-default single single-post postid-818579 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"><a href="https://pittsburgh.cbslocal.com/tag/coronavirus/" title="BREAKING NEWS:" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">BREAKING NEWS:</strong><em class="description">Latest Coronavirus Coverage, 1,597 New COVID-19 Cases Ups State Total To Over 10,000</em></div></a></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://pittsburgh.cbslocal.com" id="header-logo"><img src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2018/06/3_pittsburgh_cbs2_kdka.png?w=242" alt="CBS Pittsburgh" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://pittsburgh.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/sports/steelers/" title="Steelers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Steelers</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/sports/penguins/" title="Penguins" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Penguins</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/sports/pirates/" title="Pirates" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Pirates</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/sports/panthers/" title="Pitt" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Pitt</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/riverhounds/" title="Riverhounds" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Riverhounds</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/sports/high-school/" title="HS" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">HS</strong></div></a><a href="https://www.sportsline.com/" title="ODDS" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">ODDS</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/pro-golf/%20" title="Golf" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Best Of</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://pittsburgh.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://pittsburgh.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/your-home/real-estate-reports/" title="Real Estate Reports" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Real Estate Reports</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://pittsburgh.cbslocal.com/video/">Video</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://pittsburgh.cbslocal.com/category/pittsburgh-today-live/" title="Pittsburgh Today Live Video" class="cbs-thumbnail-link item-1549282459" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2016/12/ptl-logo-2019.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Pittsburgh Today Live Video</strong></div></a><a href="http://pittsburgh.cbslocal.com/video/category/news/" title="News Videos" class="cbs-thumbnail-link item-1480968957" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2016/12/category_news_500x5001.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Videos</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://pittsburgh.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://pittsburgh.cbslocal.com/category/news/local/" title="Local News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local News</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/news/consumer-news/" title="Consumer News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Consumer News</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/photo-galleries/" title="Photo Galleries" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Photo Galleries</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://pittsburgh.cbslocal.com/category/news/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://pittsburgh.cbslocal.com/2020/04/05/dr-rachel-levine-building-safety-order/" title="Pa. Department Of Health Secretary Signs Order Providing Building Safety Measures To Combat Coronavirus" class="cbs-thumbnail-link item-1586120647 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2020/03/covgraph-11.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Pa. Department Of Health Secretary Signs Order Providing Building Safety Measures To Combat Coronavirus</strong><em class="description">Pennsylvania Department of Health Secretary Dr. Rachel Levine has signed an order providing new building safety measures to help prevent the spread of coronavirus. </em></div></a><a href="https://pittsburgh.cbslocal.com/2020/04/05/4-year-old-coronavirus-case-crawford-county/" title="Coronavirus In Pennsylvania: 4-Year-Old In Crawford County Tests Positive For Coronavirus" class="cbs-thumbnail-link item-1586118238 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2020/03/covgraph-11.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus In Pennsylvania: 4-Year-Old In Crawford County Tests Positive For Coronavirus</strong><em class="description">A four-year-old in Crawford County has tested positive for coronavirus, according to the Meadville Medical Center. </em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">More News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://pittsburgh.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1480630085" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2016/12/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://pittsburgh.cbslocal.com/video/category/news-weather/" title="Weather Videos" class="cbs-thumbnail-link item-1478373348" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2016/12/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather Videos</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://pittsburgh.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://pittsburgh.cbslocal.com/category/weather-radars/" title="Local Radar and Maps" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local Radar and Maps</strong></div></a><a href="https://pittsburgh.cbslocal.com/school-closings/" title="School Closings/Delays" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">School Closings/Delays</strong></div></a><a href="http://apps.cbslocal.com/weather/pittsburgh/" title="KDKA Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">KDKA Weather App</strong></div></a><a href="https://pittsburgh.cbslocal.com/your-photos-pittsburgh/" title="Submit Weather Photos" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Submit Weather Photos</strong></div></a><a href="https://pittsburgh.cbslocal.com/weatherwatchers-2/" title="Weather Watchers" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Weather Watchers</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/weather-stories/" title="Weather Stories" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Stories</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://pittsburgh.cbslocal.com/2020/04/05/pittsburgh-weather-wet-week/" title="Pittsburgh Weather: Rain Chances Kicking Off A Wet Week" class="cbs-thumbnail-link item-1586084287 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2020/04/Temp2-1.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Pittsburgh Weather: Rain Chances Kicking Off A Wet Week</strong><em class="description">We are off to a mild start for the day with temperatures in the mid 40’s with light rain showers.</em></div></a><a href="https://pittsburgh.cbslocal.com/2020/04/04/pittsburgh-weather-sunny-saturday/" title="Pittsburgh Weather: A Dry And Beautiful Saturday" class="cbs-thumbnail-link item-1585994205 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2020/04/Temp1-1.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Pittsburgh Weather: A Dry And Beautiful Saturday</strong><em class="description">We have yet another beautiful day ahead with seasonable temperatures and dry conditions. </em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">Latest Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://pittsburgh.cbslocal.com/video/category/news-weather/" title="Weather Videos" class="cbs-thumbnail-link item-1478373348" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2016/12/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather Videos</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://pittsburgh.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://pittsburgh.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/sports/steelers/" title="Steelers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Steelers</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/sports/penguins/" title="Penguins" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Penguins</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/sports/pirates/" title="Pirates" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Pirates</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/sports/panthers/" title="Pitt" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Pitt</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/riverhounds/" title="Riverhounds" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Riverhounds</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/sports/high-school/" title="HS" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">HS</strong></div></a><a href="https://www.sportsline.com/" title="ODDS" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">ODDS</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/pro-golf/%20" title="Golf" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://pittsburgh.cbslocal.com/category/sports/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://pittsburgh.cbslocal.com/2020/04/05/tom-dempsey-nfl-kicker-who-set-a-record-for-the-longest-field-goal-dies-of-coronavirus/" title="Tom Dempsey, NFL Kicker Who Set A Record For The Longest Field Goal, Dies Of Coronavirus" class="cbs-thumbnail-link item-1586110000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2020/04/dempsey-death.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Tom Dempsey, NFL Kicker Who Set A Record For The Longest Field Goal, Dies Of Coronavirus</strong><em class="description">Tom Dempsey, a journeyman NFL kicker who despite missing the toes on his right foot set a field goal record that stood for more than four decades, has died of coronavirus, according to reports.</em></div></a><a href="https://pittsburgh.cbslocal.com/2020/04/04/antonio-brown-assault/" title="Report: Antonio Brown Facing Charges From January Assault Incident" class="cbs-thumbnail-link item-1585981422 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2020/01/antonio-brown.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Report: Antonio Brown Facing Charges From January Assault Incident</strong><em class="description">Antonio Brown is reportedly facing charges for an incident from January.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">More Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://pittsburgh.cbslocal.com/video/program/752/" title="#1 Cochran Sports Showdown Videos" class="cbs-thumbnail-link item-1480965070" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2016/12/cochran-sports-showdown-500x500.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">#1 Cochran Sports Showdown Videos</strong></div></a><a href="http://pittsburgh.cbslocal.com/video/category/sports/" title="Sports Video" class="cbs-thumbnail-link item-1480964418" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2016/12/category_sports_2_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sports Video</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://pittsburgh.cbslocal.com/video" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://pittsburgh.cbslocal.com/category/pittsburgh-today-live/" title="Pittsburgh Today Live Video" class="cbs-thumbnail-link item-1549282459" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2016/12/ptl-logo-2019.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Pittsburgh Today Live Video</strong></div></a><a href="http://pittsburgh.cbslocal.com/video/category/news/" title="News Videos" class="cbs-thumbnail-link item-1480968957" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2016/12/category_news_500x5001.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Videos</strong></div></a><a href="http://pittsburgh.cbslocal.com/video/category/sports/" title="Sports Videos" class="cbs-thumbnail-link item-1480968938" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2016/12/category_sports_2_500x5001.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sports Videos</strong></div></a><a href="http://pittsburgh.cbslocal.com/video/program/882/" title="Your Pittsburgh Video" class="cbs-thumbnail-link item-1480968845" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2016/12/your-pittsburgh-500x500.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Your Pittsburgh Video</strong></div></a><a href="http://pittsburgh.cbslocal.com/video/category/news-weather/" title="Weather Videos" class="cbs-thumbnail-link item-1478373348" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2016/12/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather Videos</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://pittsburgh.cbslocal.com/category/best-of" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://pittsburgh.cbslocal.com/category/best-of">Latest Headline</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://pittsburgh.cbslocal.com/2020/03/25/coronavirus-home-tips-mental-health-cooking-safety/" title="Coronavirus Home Tips: How To Stay Calm, Well-Fed And Healthy During The COVID-19 Outbreak" class="cbs-thumbnail-link item-1585167623" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2020/03/CHwhoundfeat1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus Home Tips: How To Stay Calm, Well-Fed And Healthy During The COVID-19 Outbreak</strong><em class="description">Stay safe, well-fed and mentally healthy with this at-home tips from CBS sister site Chowhound.</em></div></a><a href="https://pittsburgh.cbslocal.com/2020/03/25/coronavirus-shoppings-tips-what-to-buy/" title="COVID-19 Shopping Tips: What To Buy And What To Avoid During The Coronavirus Pandemic" class="cbs-thumbnail-link item-1585167586" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2020/03/chowhound2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">COVID-19 Shopping Tips: What To Buy And What To Avoid During The Coronavirus Pandemic</strong><em class="description">See what to buy and what to avoid while stocking up during the COVID-19 pandemic.</em></div></a><a href="https://pittsburgh.cbslocal.com/2020/03/16/coronavirus-st-patricks-day-recipes-food/" title="St. Patrick&#039;s Day Irish Recipes To Prepare While Stuck At Home Due To Coronavirus" class="cbs-thumbnail-link item-1584385797" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2020/03/corned-beef-with-cabbage-and-red-potatoes.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">St. Patrick&#039;s Day Irish Recipes To Prepare While Stuck At Home Due To Coronavirus</strong><em class="description">Authentic Irish recipes for your socially distant St. Patrick&#039;s Day celebration.</em></div></a><a href="https://pittsburgh.cbslocal.com/2020/03/16/coronavirus-st-patricks-day-drink-recipes/" title="5 St. Patrick’s Day Drink Recipes To Make While Social Distancing From Coronavirus" class="cbs-thumbnail-link item-1584335426" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2018/03/thinkstockphotos-905226506.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 St. Patrick’s Day Drink Recipes To Make While Social Distancing From Coronavirus</strong><em class="description">These boozy beverages will turn any St. Patty&#039;s Day spent social distancing into one that keeps your spirits high.</em></div></a><a href="https://pittsburgh.cbslocal.com/2019/11/01/mercer-county-holiday-shopping/" title="Mercer County Is The Perfect Place For Holiday Shopping" class="cbs-thumbnail-link item-1572637165 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2019/11/kraynaks-santas-christmasland.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Mercer County Is The Perfect Place For Holiday Shopping</strong><em class="description">The holiday shopping season in Mercer County is already underway, drawing scores of people who are searching for great holiday gifts and hoping to pick up some fantastic items for themselves, too.</em></div></a><a href="https://pittsburgh.cbslocal.com/2019/10/08/conde-nast-pittsburgh-best-cities/" title="Conde Nast Traveler&#039;s Names Pittsburgh One Of The Best Cities To Visit In The U.S." class="cbs-thumbnail-link item-1570554008 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2018/01/pittsburghskylinewithincline.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Conde Nast Traveler&#039;s Names Pittsburgh One Of The Best Cities To Visit In The U.S.</strong><em class="description">The Steel City is said to be one of the best cities in the country to visit.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests &amp; More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://pittsburgh.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://pittsburgh.cbslocal.com/station/kdka-tv/" title="KDKA TV / News Team" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">KDKA TV / News Team</strong></div></a><a href="https://pittsburgh.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://pittsburgh.cbslocal.com/station/kdka-tv/" title="Contact Us" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/kdka/links-numbers/" title="Links &amp; Numbers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Links &amp; Numbers</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/contests-promotions/" title="Contests &amp; Promotions" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contests &amp; Promotions</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://pittsburgh.cbslocal.com/category/your-home/">Real Estate</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://pittsburgh.cbslocal.com/2018/06/20/10-tips-for-growing-houseplants/" title="10 Tips For Growing Great Houseplants" class="cbs-thumbnail-link item-1529512550" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2018/06/thinkstockphotos-519434778.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">10 Tips For Growing Great Houseplants</strong></div></a><a href="https://pittsburgh.cbslocal.com/2018/06/13/pittsburgh-ranked-most-affordable-for-renters/" title="Pittsburgh Ranked Most Affordable For Renters In Nation" class="cbs-thumbnail-link item-1528921096 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2018/01/pittsburghskylinewithincline.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Pittsburgh Ranked Most Affordable For Renters In Nation</strong><em class="description">Zillow ranked Pittsburgh number on its 2018 list of the top 10 most affordable markets for renters. </em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://pittsburgh.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://pittsburgh.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2019/08/GettyImages-466663843.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://pittsburgh.cbslocal.com/2019/08/08/emotional-support-animal-guidelines/" title="US Transportation Department Releases New Guidelines Regarding Emotional Support Animals On Flights" class="cbs-thumbnail-link item-1565300267 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2018/12/gettyimages-107846319.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">US Transportation Department Releases New Guidelines Regarding Emotional Support Animals On Flights</strong><em class="description">According to new guidelines from the U.S. Transportation Department, airlines are prohibited from banning specific breeds of dogs on flights.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://pittsburgh.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519661286" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<a id="live" class="v2" href="https://pittsburgh.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?edition=CBSN-PIT&#038;partner=cbsnsite"><span class="button"><strong>CBSN Pittsburgh</strong><em>Watch Now</em></span></a>
	<a href="http://pittsburgh.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="40.440625" longitude="-79.995886" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://pittsburgh.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">&#8220;I Hope You Get COVID-19 And Die&#8221;: State Police Arrest Two People Who Allegedly Coughed On, Harassed Workers</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">April 5, 2020 at 9:46 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://pittsburgh.cbslocal.com/tag/coronavirus-2/">Coronavirus</a>, <a href="https://pittsburgh.cbslocal.com/tag/coronavirus-in-pennsylvania/">Coronavirus in Pennsylvania</a>, <a href="https://pittsburgh.cbslocal.com/tag/coronavirus/">Coronavirus Outbreak In Pennsylvania: KDKA Complete Coverage</a>, <a href="https://pittsburgh.cbslocal.com/tag/covid-19/">COVID-19</a>, <a href="https://pittsburgh.cbslocal.com/tag/hempfield-township/">Hempfield Township</a>, <a href="https://pittsburgh.cbslocal.com/tag/local-news/">Local News</a>, <a href="https://pittsburgh.cbslocal.com/tag/unity-township/">Unity Township</a>, <a href="https://pittsburgh.cbslocal.com/tag/westmoreland-county/">Westmoreland County</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script type="text/plain" class="optanon-category-4" async data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;3668658&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Pittsburgh.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.PITTS&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2x5dbKv&quot;,&quot;video-type&quot;:&quot;featured&quot;,&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5,&quot;recom&quot;:true,&quot;maxRecomPages&quot;:3}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div id="ott-promotion-block" class="embed-item embed-ottplayer" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="logo-container"><a href="https://pittsburgh.cbslocal.com/live/cbsn-pittsburgh/"><img src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2012/03/30h-PITT-white-horizontal.png?w=408"/></a></div></span><div class="dvr-container"><div class="dvr-wrapper embed-item embed-slider w-action-manual" data-up_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?edition=CBSN-PIT&#038;partner=cbsnsite" data-channel_slug="cbsn-pittsburgh" data-w-live="true" data-dvr-live-title="CBSN PIttsburgh" data-dvr-live-thumb_url="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2020/03/60h-PITT-white-stacked.png?w=161&#038;h=60&#038;crop=1"></div></div><script>jQuery(function($){jQuery(window).load(function(){cbs_embed_ottplayer.update_dvr("#ott-promotion-block .dvr-container .dvr-wrapper");setInterval(function(){cbs_embed_ottplayer.update_dvr("#ott-promotion-block .dvr-container .dvr-wrapper");},30000);});});</script>
</div></div><div class="main-story-wrapper"><p>WESTMORELAND COUNTY (KDKA) &#8212; State Police arrested two people who allegedly coughed on workers in Westmoreland County. </p>
<p>Both incidents are not believed to be connected, but they did happen on the same day, April 3. </p>
<p>Greensburg State Police first responded to a call about a woman, 48, of Huntingdon who allegedly coughed on employees through a drive-thru window in Hempfield Township around 9 a.m. Friday. According to police, she had become upset that her drink was served in a to-go cup holder, despite the employee explaining the cup holders were necessary due to local, state and federal social distancing guidelines. The woman tried to return the cup holder, which could not be returned due to the store&#8217;s new policies created in response to the COVID-19 outbreak. </p>
<p>The woman then reportedly began to cough on the employees and said &#8220;I hope you get COVID-19 and die.&#8221; The employee, 24, told police that she felt the woman&#8217;s saliva hit her face and hands and now must self-monitor at home.</p>
<p>In the second incident, Greensburg State Police responded to a man, 53, of Cherry Tree who had allegedly coughed on employees at a doctor&#8217;s office in Unity Township around 10 a.m. that same day. </p>
<p>&#8220;That mask is not going to help you. Are you sick?&#8221; the man asked and then coughed on the employees, according to the police report. &#8220;I guess we&#8217;ll find out,&#8221; he reportedly added afterward. </p>
<p>The man then stated to police that he was apparently an EMT and was at the doctor&#8217;s office for a check-up after treating stranded citizens on Florida cruise ships infected with COVID-19. </p>
<p>Both suspects were arrested. The woman is charged with simple assault, recklessly endangering another person and disorderly conduct. The man is charged with simple assault, recklessly endangering another person and disorderly conduct and harassment. </p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2x5dbKv"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2x5dbKv"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2x5dbKv"></a></span>
			</div>
		
			</div>
</div></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							<p class="must-log-in">You must <a href="https://pittsburgh.cbslocal.com/wp-login.php?redirect_to=https%3A%2F%2Fpittsburgh.cbslocal.com%2F2020%2F04%2F05%2Fstate-police-coughing-assaults%2F%23respond">log in</a> to post a comment.</p>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSPittsburgh" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/KDKA" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/CBSPittsburgh" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.reddit.com/user/cbspittsburgh" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/kdka-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=pittsburgh"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://pittsburgh.cbslocal.com/2020/04/04/local-fire-department-discovers-massive-overnight-youth-drinking-party/" title="Local Fire Department Discovers Massive Overnight Youth Drinking Party" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2020/04/IMG_3455.jpg?resize=55%2C55&#038;ssl=1" alt="Local Fire Department Discovers Massive Overnight Youth Drinking Party" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://pittsburgh.cbslocal.com/2020/04/04/local-fire-department-discovers-massive-overnight-youth-drinking-party/" title="Local Fire Department Discovers Massive Overnight Youth Drinking Party" class="bump-view" data-bump-view="tp">Local Fire Department Discovers Massive Overnight Youth Drinking Party</a>
							</div>
													</li>
										<li>
						<a href="https://pittsburgh.cbslocal.com/2020/04/03/attorney-gregg-zegarelli-is-suing-governor-wolf/" title="Coronavirus In Pennsylvania: Attorney Files Lawsuit Against Gov. Tom Wolf For Non-Essential Classification" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2019/06/court-generic-judge-edit.jpg?resize=55%2C55&#038;ssl=1" alt="Coronavirus In Pennsylvania: Attorney Files Lawsuit Against Gov. Tom Wolf For Non-Essential Classification" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://pittsburgh.cbslocal.com/2020/04/03/attorney-gregg-zegarelli-is-suing-governor-wolf/" title="Coronavirus In Pennsylvania: Attorney Files Lawsuit Against Gov. Tom Wolf For Non-Essential Classification" class="bump-view" data-bump-view="tp">Coronavirus In Pennsylvania: Attorney Files Lawsuit Against Gov. Tom Wolf For Non-Essential Classification</a>
							</div>
													</li>
										<li>
						<a href="https://pittsburgh.cbslocal.com/2020/04/05/upmc-coronavirus-blood-immunity-test/" title="Report: UPMC Close To Completing Blood Test To Determine Immunity To Coronavirus" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2020/03/upmc-coronavirus-news-conference.jpg?resize=55%2C55&#038;ssl=1" alt="Report: UPMC Close To Completing Blood Test To Determine Immunity To Coronavirus" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://pittsburgh.cbslocal.com/2020/04/05/upmc-coronavirus-blood-immunity-test/" title="Report: UPMC Close To Completing Blood Test To Determine Immunity To Coronavirus" class="bump-view" data-bump-view="tp">Report: UPMC Close To Completing Blood Test To Determine Immunity To Coronavirus</a>
							</div>
													</li>
										<li>
						<a href="https://pittsburgh.cbslocal.com/2020/04/04/allegheny-co-health-dept-552-coronavirus-cases-now-confirmed-county-wide/" title="Allegheny Co. Health Dept.: 552 Coronavirus Cases Now Confirmed County-Wide" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2020/03/covgraph-11.jpg?resize=55%2C55&#038;ssl=1" alt="Allegheny Co. Health Dept.: 552 Coronavirus Cases Now Confirmed County-Wide" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://pittsburgh.cbslocal.com/2020/04/04/allegheny-co-health-dept-552-coronavirus-cases-now-confirmed-county-wide/" title="Allegheny Co. Health Dept.: 552 Coronavirus Cases Now Confirmed County-Wide" class="bump-view" data-bump-view="tp">Allegheny Co. Health Dept.: 552 Coronavirus Cases Now Confirmed County-Wide</a>
							</div>
													</li>
										<li>
						<a href="https://pittsburgh.cbslocal.com/2020/04/04/pa-health-dept-1597-new-cases-bring-state-total-of-coronavirus-cases-to-10017/" title="Pa. Health Dept.: 1,597 New Cases Bring State Total Of Coronavirus Cases To 10,017" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2020/03/covgraph.jpg?resize=55%2C55&#038;ssl=1" alt="Pa. Health Dept.: 1,597 New Cases Bring State Total Of Coronavirus Cases To 10,017" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://pittsburgh.cbslocal.com/2020/04/04/pa-health-dept-1597-new-cases-bring-state-total-of-coronavirus-cases-to-10017/" title="Pa. Health Dept.: 1,597 New Cases Bring State Total Of Coronavirus Cases To 10,017" class="bump-view" data-bump-view="tp">Pa. Health Dept.: 1,597 New Cases Bring State Total Of Coronavirus Cases To 10,017</a>
							</div>
													</li>
										<li>
						<a href="https://pittsburgh.cbslocal.com/2020/04/04/southminster-place-employee-coronavirus/" title="Coronavirus In Pennsylvania: Employee Of Presbyterian SeniorCare Tests Positive For Coronavirus" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2020/03/covgraph-11.jpg?resize=55%2C55&#038;ssl=1" alt="Coronavirus In Pennsylvania: Employee Of Presbyterian SeniorCare Tests Positive For Coronavirus" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://pittsburgh.cbslocal.com/2020/04/04/southminster-place-employee-coronavirus/" title="Coronavirus In Pennsylvania: Employee Of Presbyterian SeniorCare Tests Positive For Coronavirus" class="bump-view" data-bump-view="tp">Coronavirus In Pennsylvania: Employee Of Presbyterian SeniorCare Tests Positive For Coronavirus</a>
							</div>
													</li>
										<li>
						<a href="https://pittsburgh.cbslocal.com/2020/04/04/antonio-brown-assault/" title="Report: Antonio Brown Facing Charges From January Assault Incident" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2020/01/antonio-brown.jpg?resize=55%2C55&#038;ssl=1" alt="Report: Antonio Brown Facing Charges From January Assault Incident" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://pittsburgh.cbslocal.com/2020/04/04/antonio-brown-assault/" title="Report: Antonio Brown Facing Charges From January Assault Incident" class="bump-view" data-bump-view="tp">Report: Antonio Brown Facing Charges From January Assault Incident</a>
							</div>
													</li>
										<li>
						<a href="https://pittsburgh.cbslocal.com/2020/04/03/librarian-creates-virtual-harry-potter-escape-room/" title="Pennsylvania Librarian Creates Virtual Harry Potter-Themed Escape Room" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2020/04/GettyImages-1142151469.jpg?resize=55%2C55&#038;ssl=1" alt="Pennsylvania Librarian Creates Virtual Harry Potter-Themed Escape Room" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://pittsburgh.cbslocal.com/2020/04/03/librarian-creates-virtual-harry-potter-escape-room/" title="Pennsylvania Librarian Creates Virtual Harry Potter-Themed Escape Room" class="bump-view" data-bump-view="tp">Pennsylvania Librarian Creates Virtual Harry Potter-Themed Escape Room</a>
							</div>
													</li>
										<li>
						<a href="https://pittsburgh.cbslocal.com/2020/04/03/man-spits-on-giant-eagle-employee/" title="Police Ask For Help Identifying Man Accused Of Spitting In Giant Eagle Employee&#039;s Face" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2020/04/giant-eagle-spitter.png?resize=55%2C55&#038;ssl=1" alt="Police Ask For Help Identifying Man Accused Of Spitting In Giant Eagle Employee&#039;s Face" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://pittsburgh.cbslocal.com/2020/04/03/man-spits-on-giant-eagle-employee/" title="Police Ask For Help Identifying Man Accused Of Spitting In Giant Eagle Employee&#039;s Face" class="bump-view" data-bump-view="tp">Police Ask For Help Identifying Man Accused Of Spitting In Giant Eagle Employee&#039;s Face</a>
							</div>
													</li>
										<li>
						<a href="https://pittsburgh.cbslocal.com/2020/04/03/all-pennsylvanians-should-wear-masks-if-leaving-the-house/" title="Coronavirus In Pennsylvania: Gov. Tom Wolf Asks All Pennsylvanians To Wear Homemade Or Cloth Masks If Leaving The House" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2020/02/Coronavirus-Outbreak.jpg?resize=55%2C55&#038;ssl=1" alt="Coronavirus In Pennsylvania: Gov. Tom Wolf Asks All Pennsylvanians To Wear Homemade Or Cloth Masks If Leaving The House" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://pittsburgh.cbslocal.com/2020/04/03/all-pennsylvanians-should-wear-masks-if-leaving-the-house/" title="Coronavirus In Pennsylvania: Gov. Tom Wolf Asks All Pennsylvanians To Wear Homemade Or Cloth Masks If Leaving The House" class="bump-view" data-bump-view="tp">Coronavirus In Pennsylvania: Gov. Tom Wolf Asks All Pennsylvanians To Wear Homemade Or Cloth Masks If Leaving The House</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://pittsburgh.cbslocal.com" class="logo"><img src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2017/10/pittsburgh.png" alt="CBS Pittsburgh" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSPittsburgh" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/KDKA" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/CBSPittsburgh" class="youtube" target="_blank">YouTube</a><a href="https://www.reddit.com/user/cbspittsburgh" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/kdka-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://pittsburgh.cbslocal.com/category/news/" title="Pittsburgh News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Pittsburgh News</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/news/local/" title="Local News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local News</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/news/consumer-news/" title="Consumer News" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Consumer News</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://pittsburgh.cbslocal.com/photo-galleries/" title="Photo Galleries" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Photo Galleries</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://pittsburgh.cbslocal.com/category/sports/" title="Pittsburgh Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Pittsburgh Sports</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/sports/steelers/" title="Steelers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Steelers</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/sports/penguins/" title="Penguins" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Penguins</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/sports/pirates/" title="Pirates" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Pirates</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/sports/panthers/" title="Panthers" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Panthers</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/sports/high-school/" title="High School" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">High School</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Watch + Listen</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://pittsburgh.cbslocal.com/category/watch-listen/seen-on/" title="Seen On KDKA 2" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Seen On KDKA 2</strong></div></a><a href="https://pittsburgh.cbslocal.com/video/" title="Video on Demand" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Video on Demand</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://pittsburgh.cbslocal.com/category/weather/" title="Pittsburgh Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Pittsburgh Weather</strong></div></a><a href="https://pittsburgh.cbslocal.com/school-closings/" title="Pittsburgh School Closings" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Pittsburgh School Closings</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://pittsburgh.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://pittsburgh.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://pittsburgh.cbslocal.com/social/" title="Connect" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://pittsburgh.cbslocal.com" class="logo"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Pittsburgh" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=pittsburgh.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-226445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226445"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-226443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226443"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-791791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-791791"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-791792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-791792"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-476640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-476640"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-290793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-290793"><a href="https://privacy.cbs/personalizedads">Ad Choices</a></li>
<li id="menu-item-728894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-728894"><a href="http://publicfiles.fcc.gov/tv-profile/kdka-tv">Public File for KDKA-TV</a></li>
<li id="menu-item-730520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-730520"><a href="http://publicfiles.fcc.gov/tv-profile/wpcw">Public File for WPCW-TV / PittsburghsCW.com</a></li>
<li id="menu-item-730521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-730521"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-731335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-731335"><a href="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2020/03/KDKA-EEO-report-2020.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://pittsburgh.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://pittsburgh.cbslocal.com/_static/??-eJyljFsKgCAQRTeUDVqBP9FaTIcSxgc5Ie0+oVZQf5d7DgdqFjZFxsjAOwYsYNciKFlD4KOl07ULw4qukfJOUdE0+xDVuw25b6CDb6VC3uHxp5CYM5nriSxhlpOWSutBjTf2K1FR' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://pittsburgh.cbslocal.com/_static/??-eJx9jEEOwjAMBD9Ea7WAlAviLcWxWiPHCbEjxO8Jp/bEbXdnNfAuA2Z1UgffKJEBPmyQjIsAK0qLfXq+GtUPCK+bm3CkesxjYh3R7AT/ZEXaymqQcmzSSVmqK9V+sb38NPd0m65hmkM4z5cvP3I7mg==' type='text/css' media='all' />
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://pittsburgh.cbslocal.com/_static/??-eJyNjUEOhCAMRS8kNrOQ4MLMUSYC1RRpIUOJ1x9n59LlS/77D85qQhFFUeBuau47SYOEWtdwwIckgO+UI2xrQF/KYZA9xpFJxtQGeOzrSar4NUqMmQTvD9cq94iX1/54L7x5eU1usm62zqYfhBw/rA=='></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1'></script>
<script type='text/javascript' src='https://pittsburgh.cbslocal.com/_static/??-eJytzEEOQDAQQNELqYki6UacpdoJbaYtOiJuz0LE0sLu5y8e7LMwKTJGBp4wYAYzZEHJaAIXDW32Wn7ZcD2A3DhxJmdxfXcZXCx9LuCThWFAe5F3iT+MxDyTPh6mD13VqkoqVcvGn5/BVEc='></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'162246061',post:'818579',tz:'-4',srv:'pittsburgh.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246061', '818579' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":242,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>