<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://pittsburgh.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="wayne walters, wayne walters pittsburgh, who is wayne walters, pittsburgh public schools, pittsburgh public schools superintendent, superintendent wayne walters, andy sheehan, kdka, kdka news, pittsburgh, pittsburgh news" />
<meta name="keywords" content="wayne walters, wayne walters pittsburgh, who is wayne walters, pittsburgh public schools, pittsburgh public schools superintendent, superintendent wayne walters, andy sheehan, kdka, kdka news, pittsburgh, pittsburgh news" />
<meta property="fb:pages" content="59344923821" />
<meta name="google-site-verification" content="htIvkf8bGCecZqRAq0I9wYnk42hTppv0NnvVOOoJgN4" />
<title>Pittsburgh Public Schools Interim Superintendent Wayne Walters Wants To Restore Confidence And Trust &#8211; CBS Pittsburgh</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Pittsburgh &raquo; Feed" href="https://pittsburgh.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://pittsburgh.cbslocal.com/_static/??-eJytUEkOwjAM/BDBlCJuiLdkMSWqY0dZ1O8TUi49QSVOtsee0YxhicoKF+QC5YkBM1iTFYnVBJ4tVfeGcoaHSMF0bO0BfiJhMOhWbkxIot13cqQ6ec4QxFVqG5NQz54nxbisUhtkv6D+OGp1P7kfqKBZT5i6zAZRLfVcJO740apRg2HtSZHn+f+ukNrEpee9h9twHcfTcDmPwwuMhL4H' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://pittsburgh.cbslocal.com/_static/??-eJyNy8EJgDAMQNGFrLFWvImz1BhUSNNCIuL22gXE6+d9uIrDLEZiYDslUsBFHWeMDGo3U4uqDXyxQ5DPtSZVKHEjZ5QKR/vx1oX4jWJa9ZwmP4bQ+aEP/gEhhjkM' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://pittsburgh.cbslocal.com/_static/??-eJydU1tywyAMvFAV4iTTv07PIoPikIDFgJzUt6+cd5pO6/iDmZVgVysB5pDAcivUipENRSrG1gUCWwwmha7xbTGRXRd053gAIrbYUDa2aKZPtJopejN/CfnWhs4NKeUcvCMQiimgUHmRnDDLCM5P52XDWSxfVG7hC+Up1uRO/COE4IuARcHAzYttaBfeBoL98/Au1nUJNhkjrIncyXYNt+wCFrPo2yv/Qd+pNVNr4Z26rDPm3hTpA/3O2OqgyHmkoJ7Vwn2gt9RThkAN2n4cXffu4wfS6BvTV9KQXF/MgJ9EYgcX2pYkoXZbzWfVk8Z1aDc0WWuNlmrmYa47BV/nuU6VE06QuCj6XWfCn4yYd4P06bzlwHnCj/lPl/eUD9nL+NYHjXNi4HzGj+p9uZxXq8Wy+gYGnrGR' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://pittsburgh.cbslocal.com/_static/??-eJy1UEEOwjAM+xBd2Ya4Id5Sumy0pGlZ0qH9njJxYLeBxMmKYztW9CMpG0mARMsVArC2F1YYrUHtyGLuCuVZp4hz7xCr4KjyvNNbjX6TI2EeHLEOsctYNqZbzAXU1HwmrKLvGcb5DZtEKrhhNAI/dVoEKhgyA4yv6BWhyr2bxPTVc/pMVlwk/kchwDKRcMk9h1N9bNt9fWja2j8BsIu6Kg=='></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.1' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://pittsburgh.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILZQibohv6dKoS5WmE2nZ71MhLlzYzbKfbdi3Cas20gZtpUIGuNgkFYMAK0qPw8oGIa5k/KK5sM7ZTvCvOPgkdQlySP5cPBuj0GFnk55YDUqNXUayc0zUPhNfOSYe5e5u3p/d9eJdfgMKbVTC'></script>
<link rel="https://api.w.org/" href="https://pittsburgh.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://pittsburgh.cbslocal.com/wp-json/wp/v2/posts/946316" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pittsburgh.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pittsburgh.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://cbsloc.al/2Wtezn7' />
<link rel="alternate" type="application/json+oembed" href="https://pittsburgh.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpittsburgh.cbslocal.com%2F2021%2F09%2F30%2Fpittsburgh-public-schools-interim-superintendent-wayne-walters-wants-to-restore-confidence-and-trust%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://pittsburgh.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpittsburgh.cbslocal.com%2F2021%2F09%2F30%2Fpittsburgh-public-schools-interim-superintendent-wayne-walters-wants-to-restore-confidence-and-trust%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="Pittsburgh Public Schools Interim Superintendent Wayne Walters Wants To Restore Confidence And Trust" /><meta property="og:image" content="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2021/09/FS-NUTU-Black-BG-base-1024x576-17.jpg?w=1024" /><meta property="og:image:secure_url" content="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2021/09/FS-NUTU-Black-BG-base-1024x576-17.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="576" /><meta property="og:description" content="Wayne Walters realizes trust in the district’s ability to deliver high-quality education has eroded. He aims to restore it." /><meta property="og:type" content="article" /><meta property="og:url" content="https://pittsburgh.cbslocal.com/2021/09/30/pittsburgh-public-schools-interim-superintendent-wayne-walters-wants-to-restore-confidence-and-trust/" /><meta property="article:published_time" content="2021-09-30T19:39:02+00:00" /><meta property="article:suggested-social-copy" content="Wayne Walters realizes trust in the district’s ability to deliver high-quality education has eroded. He aims to restore it. " /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Local News,News,Syndicated Local" /><meta property="article:publisher" content="https://www.facebook.com/CBSPittsburgh" /><meta property="article:author" content="https://www.facebook.com/CBSPittsburgh" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2021/09/FS-NUTU-Black-BG-base-1024x576-17.jpg?w=1024"><meta name="twitter:title" content="Pittsburgh Public Schools Interim Superintendent Wayne Walters Wants To Restore Confidence And Trust"/><meta name="twitter:description" content="Wayne Walters realizes trust in the district’s ability to deliver high-quality education has eroded. He aims to restore it."/><meta name="twitter:site" content="/KDKA"/>
<link rel="canonical" href="https://pittsburgh.cbslocal.com/2021/09/30/pittsburgh-public-schools-interim-superintendent-wayne-walters-wants-to-restore-confidence-and-trust/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://pittsburgh.cbslocal.com/2021/09/30/pittsburgh-public-schools-interim-superintendent-wayne-walters-wants-to-restore-confidence-and-trust/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/pittsburgh.cbslocal.com","url":"https:\/\/pittsburgh.cbslocal.com","name":"CBS Pittsburgh","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/pittsburgh.cbslocal.com\/wp-content\/uploads\/sites\/15909642\/2020\/05\/KDKA_CBS_Pittsburgh_logo_web_black.png?w=242"}},"url":"https:\/\/pittsburgh.cbslocal.com\/2021\/09\/30\/pittsburgh-public-schools-interim-superintendent-wayne-walters-wants-to-restore-confidence-and-trust\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/pittsburgh.cbslocal.com\/2021\/09\/30\/pittsburgh-public-schools-interim-superintendent-wayne-walters-wants-to-restore-confidence-and-trust\/"},"headline":"Pittsburgh Public Schools Interim Superintendent Wayne Walters Wants To Restore Confidence And Trust","description":"Wayne Walters realizes trust in the district\u2019s ability to deliver high-quality education has eroded. He aims to restore it. ","image":"https:\/\/pittsburgh.cbslocal.com\/wp-content\/uploads\/sites\/15909642\/2021\/09\/FS-NUTU-Black-BG-base-1024x576-17.jpg?w=1024","keywords":["Local News","News","Syndicated Local","Dr. Wayne Walters","Local TV","Pittsburgh","Pittsburgh News","Pittsburgh Public Schools","Wayne Walters","Andy Sheehan","news","Pittsburgh Public Schools Interim Superintendent Wayne Walters Wants To Restore Confidence And Trust"],"datePublished":"2021-09-30T19:39:02+00:00","dateModified":"2021-09-30T19:39:02+00:00","author":{"@type":"Person","name":"Andy Sheehan"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Pittsburgh Public Schools Interim Superintendent Wants To Restore Confidence And Trust","description":"Pittsburgh Public Schools' interim superintendent already has a set of goals; KDKA's Andy Sheehan reports.","thumbnailUrl":"https:\/\/m101675-ucdn.mp.lura.live\/anv-iupl\/006\/98B\/00698B4104EE982543077D24D47F0B28.jpg?Expires=1727654400&KeyName=mcpkey1&Signature=nU106e4qrfIYIeVdp6LlETjB-4k","uploadDate":"2021-09-30","duration":"T3M8S","contentUrl":"https:\/\/pittsburgh.cbslocal.com\/video\/6052927-pittsburgh-public-schools-interim-superintendent-wants-to-restore-confidence-and-trust\/","embedUrl":"https:\/\/pittsburgh.cbslocal.com\/video\/6052927-pittsburgh-public-schools-interim-superintendent-wants-to-restore-confidence-and-trust\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.PITTS","news",["pittsburghpublicschoolsinterimsuperintendentwaynewalterswantstorestoreconfidenceandtrust","post","article","localnews","news","syndicatedlocal","drwaynewalters","localtv","pittsburgh","pittsburghnews","pittsburghpublicschools","waynewalters","andysheehan","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"local-news;news;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2019/07/cropped-pittsburgh-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2019/07/cropped-pittsburgh-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2019/07/cropped-pittsburgh-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2019/07/cropped-pittsburgh-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}

.postid-787895 .partner-container{
	display: none !important;
}
.promoCBSNY	.promoRight {
	margin-right: 5px;
	float: right;
}
.promoCBSNY a {
	float: left;
  padding-left: 5px;
	margin-top: 10px;
}
		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Wayne Walters realizes trust in the district’s ability to deliver high-quality education has eroded. He aims to restore it. " />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-946316 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://pittsburgh.cbslocal.com" id="header-logo"><img src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2020/05/KDKA_CBS_Pittsburgh_logo_web_black.png?w=242" alt="CBS Pittsburgh" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://pittsburgh.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/sports/steelers/" title="Steelers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Steelers</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/sports/penguins/" title="Penguins" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Penguins</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/sports/pirates/" title="Pirates" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Pirates</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/sports/panthers/" title="Pitt" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Pitt</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/riverhounds/" title="Riverhounds" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Riverhounds</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/sports/high-school/" title="HS" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">HS</strong></div></a><a href="https://www.sportsline.com/" title="ODDS" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">ODDS</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/pro-golf/%20" title="Golf" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Best Of</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://pittsburgh.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a></div>
</div></div><div id="embed-list-3" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://pittsburgh.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/your-home/real-estate-reports/" title="Real Estate Reports" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Real Estate Reports</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a></div>
</div></div><div id="embed-list-4" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://pittsburgh.cbslocal.com/video/">Video</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://pittsburgh.cbslocal.com/category/pittsburgh-today-live/" title="Pittsburgh Today Live Video" class="cbs-thumbnail-link item-1549282459" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2016/12/ptl-logo-2019.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Pittsburgh Today Live Video</strong></div></a><a href="http://pittsburgh.cbslocal.com/video/category/news/" title="News Videos" class="cbs-thumbnail-link item-1480968957" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2016/12/category_news_500x5001.png?w=500&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Videos</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://pittsburgh.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-5" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All News</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://pittsburgh.cbslocal.com/tag/pittsburgh-news/" title="Pittsburgh News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Pittsburgh News</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/news/local/" title="Local News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local News</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/news/consumer-news/" title="Consumer News" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Consumer News</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/photo-galleries/" title="Photo Galleries" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Photo Galleries</strong></div></a></div>
</div></div><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://pittsburgh.cbslocal.com/category/news/">Latest Headlines</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://pittsburgh.cbslocal.com/2021/09/30/real-estate-listing-in-allegheny-county-goes-viral-for-spooky-pictures/" title="Real Estate Listing In Allegheny County Goes Viral For Spooky Pictures" class="cbs-thumbnail-link item-1633050391 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2021/09/pdl23tp.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Real Estate Listing In Allegheny County Goes Viral For Spooky Pictures</strong><em class="description">A real estate listing in Allegheny County is going viral for its spooky pictures. </em></div></a><a href="https://pittsburgh.cbslocal.com/2021/09/30/u-s-secretary-of-state-antony-blinken-visits-pittsburgh/" title="U.S. Secretary Of State Antony Blinken Sees Pittsburgh As Leading The Way Internationally On Job Transformation" class="cbs-thumbnail-link item-1633048898 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2021/09/GettyImages-1235312456.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">U.S. Secretary Of State Antony Blinken Sees Pittsburgh As Leading The Way Internationally On Job Transformation</strong><em class="description">United States Secretary of State Antony Blinken wrapped up his two-day visit to Pittsburgh on Thursday. 
</em></div></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More News</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="http://pittsburgh.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1480630085" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2016/12/category_news_500x500.png?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://pittsburgh.cbslocal.com/video/category/news-weather/" title="Weather Videos" class="cbs-thumbnail-link item-1478373348" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2016/12/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather Videos</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://pittsburgh.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-8" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More Weather</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://pittsburgh.cbslocal.com/category/weather-radars/" title="Local Radar and Maps" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local Radar and Maps</strong></div></a><a href="https://pittsburgh.cbslocal.com/school-closings/" title="School Closings/Delays" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">School Closings/Delays</strong></div></a><a href="http://apps.cbslocal.com/weather/pittsburgh/" title="KDKA Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">KDKA Weather App</strong></div></a><a href="https://pittsburgh.cbslocal.com/your-photos-pittsburgh/" title="Submit Weather Photos" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Submit Weather Photos</strong></div></a><a href="https://pittsburgh.cbslocal.com/weatherwatchers-2/" title="Weather Watchers" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Weather Watchers</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/weather-stories/" title="Weather Stories" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Stories</strong></div></a></div>
</div></div><div id="embed-list-9" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://pittsburgh.cbslocal.com/2021/09/30/thursday-weather-starts-chilly-gets-warm/" title="Pittsburgh Weather: Another Chilly Morning Leads To Comfortable Afternoon" class="cbs-thumbnail-link item-1632999313 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2021/09/Your-Forecast-5.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Pittsburgh Weather: Another Chilly Morning Leads To Comfortable Afternoon</strong><em class="description">Thursday will be just like Wednesday with early cool temperatures giving way to warm afternoon temperatures. </em></div></a><a href="https://pittsburgh.cbslocal.com/2021/09/29/weather-starts-off-cool-warm-up-in-afternoon/" title="Pittsburgh Weather: Wednesday Starts Cool, Temperatures Climb Into The 70s By The Afternoon" class="cbs-thumbnail-link item-1632912484 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2021/09/High-Temperatures-5.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Pittsburgh Weather: Wednesday Starts Cool, Temperatures Climb Into The 70s By The Afternoon</strong><em class="description">Wednesday starts off with a chill but by the afternoon, temperatures will reach the 70s. </em></div></a></div>
</div></div><div id="embed-list-10" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Videos</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="http://pittsburgh.cbslocal.com/video/category/news-weather/" title="Weather Videos" class="cbs-thumbnail-link item-1478373348" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2016/12/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather Videos</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://pittsburgh.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-11" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://pittsburgh.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/sports/steelers/" title="Steelers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Steelers</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/sports/penguins/" title="Penguins" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Penguins</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/sports/pirates/" title="Pirates" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Pirates</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/sports/panthers/" title="Pitt" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Pitt</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/riverhounds/" title="Riverhounds" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Riverhounds</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/sports/high-school/" title="HS" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">HS</strong></div></a><a href="https://www.sportsline.com/" title="ODDS" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">ODDS</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/pro-golf/%20" title="Golf" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a></div>
</div></div><div id="embed-list-12" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://pittsburgh.cbslocal.com/category/sports/">Latest Headlines</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://pittsburgh.cbslocal.com/2021/09/30/nfc-north-bears-lions-packers-vikings-week-4-nfl-picks/" title="NFL Week 4 NFC North Preview: &#039;Bears Find A Way To Eke This One Out,&#039; Says CBS Chicago&#039;s Marshall Harris" class="cbs-thumbnail-link item-1633032036" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">NFL Week 4 NFC North Preview: &#039;Bears Find A Way To Eke This One Out,&#039; Says CBS Chicago&#039;s Marshall Harris</strong><em class="description">The Bears and Vikings fight to stay relevant in the NFC North, while the Packers have the opportunity to create some separation in the standings.</em></div></a><a href="https://pittsburgh.cbslocal.com/2021/09/30/byu-football-jaren-hall-fresno-state-football/" title="&#039;I Like BYU &amp; Last Year Was Not A Mirage&#039;: CBS Sports&#039; Brent Stover Previews #13 BYU Vs. Utah State, Other Week 5 Games" class="cbs-thumbnail-link item-1633030329" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2021/09/GettyImages-1235348260-e1633026263976.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;I Like BYU &amp; Last Year Was Not A Mirage&#039;: CBS Sports&#039; Brent Stover Previews #13 BYU Vs. Utah State, Other Week 5 Games</strong><em class="description">CBS Sports college football host Brent Stover explains what #13 BYU needs to do to continue its perfect season and why #18 Fresno State has a good chance to keep rising in the rankings.</em></div></a></div>
</div></div><div id="embed-list-13" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="http://pittsburgh.cbslocal.com/video/program/752/" title="#1 Cochran Sports Showdown Videos" class="cbs-thumbnail-link item-1480965070" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2016/12/cochran-sports-showdown-500x500.jpg?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">#1 Cochran Sports Showdown Videos</strong></div></a><a href="http://pittsburgh.cbslocal.com/video/category/sports/" title="Sports Video" class="cbs-thumbnail-link item-1480964418" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2016/12/category_sports_2_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sports Video</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://pittsburgh.cbslocal.com/video" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-14" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="https://pittsburgh.cbslocal.com/category/pittsburgh-today-live/" title="Pittsburgh Today Live Video" class="cbs-thumbnail-link item-1549282459" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2016/12/ptl-logo-2019.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Pittsburgh Today Live Video</strong></div></a><a href="http://pittsburgh.cbslocal.com/video/category/news/" title="News Videos" class="cbs-thumbnail-link item-1480968957" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2016/12/category_news_500x5001.png?w=500&#038;h=500&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Videos</strong></div></a><a href="http://pittsburgh.cbslocal.com/video/category/sports/" title="Sports Videos" class="cbs-thumbnail-link item-1480968938" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2016/12/category_sports_2_500x5001.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sports Videos</strong></div></a><a href="http://pittsburgh.cbslocal.com/video/category/news-weather/" title="Weather Videos" class="cbs-thumbnail-link item-1478373348" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2016/12/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather Videos</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://pittsburgh.cbslocal.com/category/only-cbs" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-15" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://pittsburgh.cbslocal.com/category/only-cbs">Latest Entertainment News From ViacomCBS</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://pittsburgh.cbslocal.com/2021/09/30/xavier-prather-big-brother-winner-750000/" title="Xavier Prather Leaves &#039;Big Brother&#039; With $750,000 And Bonds That He Will &#039;Absolutely Cherish Forever&#039;" class="cbs-thumbnail-link item-1633036954" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Xavier Prather Leaves &#039;Big Brother&#039; With $750,000 And Bonds That He Will &#039;Absolutely Cherish Forever&#039;</strong><em class="description">Another season of &#039;Big Brother&#039; is in the books and we have our newest winner, Xavier Prather. Prather, a lawyer from Kalamazoo, Michigan, took home the largest grand prize in &#039;Big Brother&#039; history last night - $750,000.</em></div></a><a href="https://pittsburgh.cbslocal.com/2021/09/30/david-voce-survivor-41-jeff-probst-eliminated/" title="David Voce Compares &#039;Survivor&#039; Adventure To A Drug: &#039;It&#039;s Going To Rock You To Your Core&#039;" class="cbs-thumbnail-link item-1633035553" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2021/09/117527_11586b-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">David Voce Compares &#039;Survivor&#039; Adventure To A Drug: &#039;It&#039;s Going To Rock You To Your Core&#039;</strong><em class="description">Episode two, castoff number three. Survivor is pulling no punches in season 41 as we already have our third elimination and this time it was neurosurgeon David Voce who had to watch Jeff Probst snuff out his flame.</em></div></a><a href="https://pittsburgh.cbslocal.com/2021/09/30/byu-football-jaren-hall-fresno-state-football/" title="&#039;I Like BYU &amp; Last Year Was Not A Mirage&#039;: CBS Sports&#039; Brent Stover Previews #13 BYU Vs. Utah State, Other Week 5 Games" class="cbs-thumbnail-link item-1633030329" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2021/09/GettyImages-1235348260-e1633026263976.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;I Like BYU &amp; Last Year Was Not A Mirage&#039;: CBS Sports&#039; Brent Stover Previews #13 BYU Vs. Utah State, Other Week 5 Games</strong><em class="description">CBS Sports college football host Brent Stover explains what #13 BYU needs to do to continue its perfect season and why #18 Fresno State has a good chance to keep rising in the rankings.</em></div></a><a href="https://pittsburgh.cbslocal.com/2021/09/30/the-price-is-right-50-years-cbs-paramount-plus-drew-carey/" title="&#039;The Price Is Right&#039; Celebrates 50 Years Tonight On CBS With New Games And Special Guests" class="cbs-thumbnail-link item-1633024644" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2021/09/117855_0799b.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;The Price Is Right&#039; Celebrates 50 Years Tonight On CBS With New Games And Special Guests</strong><em class="description">&#039;The Price Is Right&#039; celebrates 50 years tonight on CBS and Paramount+.</em></div></a><a href="https://pittsburgh.cbslocal.com/2021/09/30/the-price-is-right-drew-crey-50-years-celebration-plinko/" title="Drew Carey Compares Hosting &#039;The Price Is Right&#039; To The Washington Monument: &#039;Taking Care Of This Old Thing That People Treasure&#039;" class="cbs-thumbnail-link item-1633020026" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2021/09/117855_0781b.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Drew Carey Compares Hosting &#039;The Price Is Right&#039; To The Washington Monument: &#039;Taking Care Of This Old Thing That People Treasure&#039;</strong><em class="description">&#039;The Price Is Right&#039; celebrates 50 years tonight on CBS and Paramount+.</em></div></a><a href="https://pittsburgh.cbslocal.com/2021/09/30/survivor-41-episode-2-recap-voce-jeff-probst/" title="&#039;Survivor 41&#039;: Episode 2 Recap: Introducing A New Advantage!" class="cbs-thumbnail-link item-1633009425" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2021/09/117527_10937b.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Survivor 41&#039;: Episode 2 Recap: Introducing A New Advantage!</strong><em class="description">This season is taking us into the game like never before! Survivor 41 has pulled back its curtain, giving us viewers a glimpse of what it&#039;s really like to create this incredible show!</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests &amp; More</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-16" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://pittsburgh.cbslocal.com/learn-about-us/">Station Info</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://pittsburgh.cbslocal.com/station/kdka-tv/" title="KDKA TV / News Team" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">KDKA TV / News Team</strong></div></a><a href="https://pittsburgh.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://pittsburgh.cbslocal.com/station/kdka-tv/" title="Contact Us" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/kdka/links-numbers/" title="Links &amp; Numbers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Links &amp; Numbers</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/contests-promotions/" title="Contests &amp; Promotions" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contests &amp; Promotions</strong></div></a></div>
</div></div><div id="embed-list-17" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://pittsburgh.cbslocal.com/category/your-home/">Real Estate</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://pittsburgh.cbslocal.com/2018/06/20/10-tips-for-growing-houseplants/" title="10 Tips For Growing Great Houseplants" class="cbs-thumbnail-link item-1529512550" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2018/06/thinkstockphotos-519434778.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">10 Tips For Growing Great Houseplants</strong></div></a><a href="https://pittsburgh.cbslocal.com/2018/06/13/pittsburgh-ranked-most-affordable-for-renters/" title="Pittsburgh Ranked Most Affordable For Renters In Nation" class="cbs-thumbnail-link item-1528921096 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2018/01/pittsburghskylinewithincline.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Pittsburgh Ranked Most Affordable For Renters In Nation</strong><em class="description">Zillow ranked Pittsburgh number on its 2018 list of the top 10 most affordable markets for renters. </em></div></a></div>
</div></div><div id="embed-list-18" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://pittsburgh.cbslocal.com/category/travel/">Travel</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://pittsburgh.cbslocal.com/2021/08/19/spirit-airlines-to-cancel-more-flights/" title="Spirit Airlines Expecting To Operate On Reduced Schedule After Delays And Cancellations" class="cbs-thumbnail-link item-1629372799 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2021/08/spirit-airlines-desk-pittsburgh-international-airport.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Spirit Airlines Expecting To Operate On Reduced Schedule After Delays And Cancellations</strong><em class="description">Following days of delayed and cancelled flights, Spirit Airlines has made the decision to operate on a reduced schedule. </em></div></a><a href="https://pittsburgh.cbslocal.com/2021/08/06/airline-industry-and-staffing-troubles/" title="Flight Plans: Airline Industry&#039;s Staffing Shortages Leading To Cancellations And Longer Waits" class="cbs-thumbnail-link item-1628248745 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2021/03/airplane-generic.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Flight Plans: Airline Industry&#039;s Staffing Shortages Leading To Cancellations And Longer Waits</strong><em class="description">As Spirit Airlines has been battling cancelled flights and delays, they are far from alone as the entire industry experiences staffing shortages.</em></div></a></div>
</div></div><div id="embed-list-19" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://pittsburgh.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1519661286" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2018/02/CBS.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div></div></div></li></ul></nav>
	<a id="live" class="v2" href="https://pittsburgh.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?edition=CBSN-PIT&#038;partner=cbsnsite"><span class="button"><strong>CBSN Pittsburgh</strong><em>Watch Now</em></span></a>
	<a href="http://pittsburgh.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="40.440625" longitude="-79.995886" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://pittsburgh.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Pittsburgh Public Schools Interim Superintendent Wayne Walters Wants To Restore Confidence And Trust</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-subtitle">Walters aims to earn trust back through transparency and accountability.</span><span class="post-personality">By <a href="https://pittsburgh.cbslocal.com/personality/andy-sheehan">Andy Sheehan</a></span><time class="post-date">September 30, 2021 at 7:39 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://pittsburgh.cbslocal.com/tag/dr-wayne-walters/">Dr. Wayne Walters</a>, <a href="https://pittsburgh.cbslocal.com/tag/local-tv/">Local TV</a>, <a href="https://pittsburgh.cbslocal.com/tag/pittsburgh/">Pittsburgh</a>, <a href="https://pittsburgh.cbslocal.com/tag/pittsburgh-news/">Pittsburgh News</a>, <a href="https://pittsburgh.cbslocal.com/tag/pittsburgh-public-schools/">Pittsburgh Public Schools</a>, <a href="https://pittsburgh.cbslocal.com/tag/wayne-walters/">Wayne Walters</a></div></div></section><section id="column_block_20" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"6052927","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5","customMetadata":{"video":{"cbs_market":"pittsburgh.cbslocal.com","cbs_platform":"desktop"}}},"comscore":{"clientId":"3000023","c3":"Pittsburgh.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.PITTS&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/2Wtezn7","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p>PITTSBURGH (KDKA) — Pittsburgh Public Schools’ interim superintendent already has a set of goals. <p>Dr. Wayne Walters knows the district from the inside out, and he told KDKA’s Andy Sheehan that he knows the way to restore confidence and trust. </p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://pittsburgh.cbslocal.com/2021/09/30/real-estate-listing-in-allegheny-county-goes-viral-for-spooky-pictures/" target="_blank">Real Estate Listing In Allegheny County Goes Viral For Spooky Pictures</a><p>After receiving unanimous support from the board on Wednesday to succeed outgoing Superintendent Anthony Hamlet, Walters realizes trust in the district’s ability to deliver high-quality education has eroded. He aims to restore it. </p><p>“The trust issues have really created a new dynamic where people in some spaces have exercised the right to move out of our district and some who have stayed, some are not satisfied. When these things happen, we need a space of healing. We need something to stabilize and to heal so we can move forward,” Walters told KDKA on Thursday. </p><p>Walters aims to earn trust back through transparency and accountability, marshaling the staff and all the district’s resources to improve performance and the educational experience, saying parents will know from their children if he has succeeded. </p><p>“If their experience is fruitful, if their experience is having a joyful time in learning, where school is a great place and they are experiencing success, they will share that narrative and the adults will catch on,” Walters said.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://pittsburgh.cbslocal.com/2021/09/30/u-s-secretary-of-state-antony-blinken-visits-pittsburgh/" target="_blank">U.S. Secretary Of State Antony Blinken Sees Pittsburgh As Leading The Way Internationally On Job Transformation</a><p>A native of St. Thomas in the U.S. Virgin Islands, Walters came to Carnegie Mellon University at 16 years old and never left Pittsburgh. He first taught and then became a principal most recently at what was the Frick International Studies Academy.</p><p>Then, he became the first principal at the Barack Obama Academy of International Studies, where he received high marks for overseeing a high-performing, racially mixed school. </p><p>For the past few years, Walters has served as the assistant superintendent in charge of staff development and said he knows he has the personnel to succeed. </p><p>“Pittsburgh Public Schools has one of the largest groups of committed people I’ve ever worked with and seen,” Walters said.</p><p>Board member Sala Udin believes Walters is the district’s best hope to make that happen.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://pittsburgh.cbslocal.com/2021/09/30/east-liberty-shooting-pittsburgh/" target="_blank">Police: Man In Critical Condition After Being Shot Multiple Times In East Liberty</a><p>“I think we can be a high-achieving school district if we put the right building blocks in place, and that’s what I hope Dr. Walters can bring to the table,” Udin said. </p></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2Wtezn7"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2Wtezn7"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2Wtezn7"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/pittsburgh/" data-ios="https://apps.apple.com/us/app/cbs-pittsburgh/id1511229783" data-android="https://play.google.com/store/apps/details?id=com.kdka.android.news" target="_blank"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/pittsburgh.jpg"/></a></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>Andy </span> Sheehan</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;https:\/\/twitter.com\/AndySheehankdka&quot;,&quot;facebook_url&quot;:&quot;https:\/\/www.facebook.com\/AndySheehanKDKA\/&quot;,&quot;email_address&quot;:&quot;asheehan@kdka.com&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2010/11/Andy-Sheehan-For-WEB-2021.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description"><a href="https://pittsburgh.cbslocal.com/personality/andy-sheehan/" id="more-from-personality"><span>More from</span> <strong>Andy Sheehan</strong></a></em></div></div></div>
</div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-21"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSPittsburgh" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/KDKA" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/CBSPittsburgh" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.reddit.com/user/cbspittsburgh" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/kdka-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=pittsburgh"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://pittsburgh.cbslocal.com/2021/09/27/man-who-survived-covid-19-undergoes-heart-transplant-after-virus-resurfaces/" title="Pittsburgh Man Who Survived COVID-19 Undergoes Transplant After Virus Resurfaces And Attacks Heart" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2021/09/snapshot-2021-09-27T231906.798-e1632799289425.jpg?resize=55%2C55&#038;ssl=1" alt="Pittsburgh Man Who Survived COVID-19 Undergoes Transplant After Virus Resurfaces And Attacks Heart" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://pittsburgh.cbslocal.com/2021/09/27/man-who-survived-covid-19-undergoes-heart-transplant-after-virus-resurfaces/" title="Pittsburgh Man Who Survived COVID-19 Undergoes Transplant After Virus Resurfaces And Attacks Heart" class="bump-view" data-bump-view="tp">Pittsburgh Man Who Survived COVID-19 Undergoes Transplant After Virus Resurfaces And Attacks Heart</a>
							</div>
													</li>
										<li>
						<a href="https://pittsburgh.cbslocal.com/2021/09/29/los-angeles-port-cargo-ships-backlog/" title="Backlog Of Cargo Ships At Port Of Los Angeles Reaches Boiling Point" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2021/09/GettyImages-1235568492.jpg?resize=55%2C55&#038;ssl=1" alt="Backlog Of Cargo Ships At Port Of Los Angeles Reaches Boiling Point" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://pittsburgh.cbslocal.com/2021/09/29/los-angeles-port-cargo-ships-backlog/" title="Backlog Of Cargo Ships At Port Of Los Angeles Reaches Boiling Point" class="bump-view" data-bump-view="tp">Backlog Of Cargo Ships At Port Of Los Angeles Reaches Boiling Point</a>
							</div>
													</li>
										<li>
						<a href="https://pittsburgh.cbslocal.com/2021/09/28/neighbors-want-liquor-control-board-to-take-action-against-bar-in-carnegie/" title="Neighbors Want Liquor Control Board To Take Action Against Bar In Carnegie" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2021/09/7168D34E1BB89725CEB33C982658C773-e1632878440583.jpeg?resize=55%2C55&#038;ssl=1" alt="Neighbors Want Liquor Control Board To Take Action Against Bar In Carnegie" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://pittsburgh.cbslocal.com/2021/09/28/neighbors-want-liquor-control-board-to-take-action-against-bar-in-carnegie/" title="Neighbors Want Liquor Control Board To Take Action Against Bar In Carnegie" class="bump-view" data-bump-view="tp">Neighbors Want Liquor Control Board To Take Action Against Bar In Carnegie</a>
							</div>
													</li>
										<li>
						<a href="https://pittsburgh.cbslocal.com/2021/09/27/irs-payment-delays-taxes-stimulus-child-tax-credit/" title="Many People Left Waiting For Payments From IRS For Tax Refunds, Stimulus Checks, Child Tax Credits" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2021/03/stimulus-check.png?resize=55%2C55&#038;ssl=1" alt="Many People Left Waiting For Payments From IRS For Tax Refunds, Stimulus Checks, Child Tax Credits" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://pittsburgh.cbslocal.com/2021/09/27/irs-payment-delays-taxes-stimulus-child-tax-credit/" title="Many People Left Waiting For Payments From IRS For Tax Refunds, Stimulus Checks, Child Tax Credits" class="bump-view" data-bump-view="tp">Many People Left Waiting For Payments From IRS For Tax Refunds, Stimulus Checks, Child Tax Credits</a>
							</div>
													</li>
										<li>
						<a href="https://pittsburgh.cbslocal.com/2021/09/29/pittsburgh-police-officer-brian-rowland-covid-19-death-funeral-arrangements/" title="Pittsburgh Police Officer Who Succumbed To COVID-19 Complications To Be Laid To Rest On Saturday" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2021/09/pittsburgh-police-officer-brian-rowland.png?resize=55%2C55&#038;ssl=1" alt="Pittsburgh Police Officer Who Succumbed To COVID-19 Complications To Be Laid To Rest On Saturday" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://pittsburgh.cbslocal.com/2021/09/29/pittsburgh-police-officer-brian-rowland-covid-19-death-funeral-arrangements/" title="Pittsburgh Police Officer Who Succumbed To COVID-19 Complications To Be Laid To Rest On Saturday" class="bump-view" data-bump-view="tp">Pittsburgh Police Officer Who Succumbed To COVID-19 Complications To Be Laid To Rest On Saturday</a>
							</div>
													</li>
										<li>
						<a href="https://pittsburgh.cbslocal.com/2021/09/29/brian-laundrie-camping-family-gabby-petito/" title="Brian Laundrie Went Camping With Parents After Returning Home Without Fiancée Gabby Petito" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2021/09/Screengrab-_00003-3.jpg?resize=55%2C55&#038;ssl=1" alt="Brian Laundrie Went Camping With Parents After Returning Home Without Fiancée Gabby Petito" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://pittsburgh.cbslocal.com/2021/09/29/brian-laundrie-camping-family-gabby-petito/" title="Brian Laundrie Went Camping With Parents After Returning Home Without Fiancée Gabby Petito" class="bump-view" data-bump-view="tp">Brian Laundrie Went Camping With Parents After Returning Home Without Fiancée Gabby Petito</a>
							</div>
													</li>
										<li>
						<a href="https://pittsburgh.cbslocal.com/2021/09/26/pa-game-commission-purple-paint-law/" title="Pa. Game Commission Reminds Hunters Of &#039;Purple Paint Law&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2021/09/purple-paint-law.jpg?resize=55%2C55&#038;ssl=1" alt="Pa. Game Commission Reminds Hunters Of &#039;Purple Paint Law&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://pittsburgh.cbslocal.com/2021/09/26/pa-game-commission-purple-paint-law/" title="Pa. Game Commission Reminds Hunters Of &#039;Purple Paint Law&#039;" class="bump-view" data-bump-view="tp">Pa. Game Commission Reminds Hunters Of &#039;Purple Paint Law&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://pittsburgh.cbslocal.com/2021/09/30/school-van-crash-eatn-park-murrysville/" title="School Van Crashes Into Eat&#039;n Park In Murrysville, 3 Students Injured" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2021/09/van-into-eatn-park.jpg?resize=55%2C55&#038;ssl=1" alt="School Van Crashes Into Eat&#039;n Park In Murrysville, 3 Students Injured" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://pittsburgh.cbslocal.com/2021/09/30/school-van-crash-eatn-park-murrysville/" title="School Van Crashes Into Eat&#039;n Park In Murrysville, 3 Students Injured" class="bump-view" data-bump-view="tp">School Van Crashes Into Eat&#039;n Park In Murrysville, 3 Students Injured</a>
							</div>
													</li>
										<li>
						<a href="https://pittsburgh.cbslocal.com/2021/09/30/butler-county-community-college-closed-sept-30-2021/" title="Butler County Community College Evacuated, Closed For The Day After Online Threat" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2019/07/Breaking-News-Web-770x433.jpg?resize=55%2C55&#038;ssl=1" alt="Butler County Community College Evacuated, Closed For The Day After Online Threat" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://pittsburgh.cbslocal.com/2021/09/30/butler-county-community-college-closed-sept-30-2021/" title="Butler County Community College Evacuated, Closed For The Day After Online Threat" class="bump-view" data-bump-view="tp">Butler County Community College Evacuated, Closed For The Day After Online Threat</a>
							</div>
													</li>
										<li>
						<a href="https://pittsburgh.cbslocal.com/2021/09/28/national-aviary-stellers-sea-eagle-kodiak-search-continues/" title="Several Sightings Reported In Search For National Aviary&#039;s Steller&#039;s Sea Eagle Kodiak" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2021/09/kodiak-escaped-eagle.jpg?resize=55%2C55&#038;ssl=1" alt="Several Sightings Reported In Search For National Aviary&#039;s Steller&#039;s Sea Eagle Kodiak" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://pittsburgh.cbslocal.com/2021/09/28/national-aviary-stellers-sea-eagle-kodiak-search-continues/" title="Several Sightings Reported In Search For National Aviary&#039;s Steller&#039;s Sea Eagle Kodiak" class="bump-view" data-bump-view="tp">Several Sightings Reported In Search For National Aviary&#039;s Steller&#039;s Sea Eagle Kodiak</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://pittsburgh.cbslocal.com" class="logo"><img src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2017/10/pittsburgh.png" alt="CBS Pittsburgh" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSPittsburgh" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/KDKA" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/CBSPittsburgh" class="youtube" target="_blank">YouTube</a><a href="https://www.reddit.com/user/cbspittsburgh" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/kdka-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://pittsburgh.cbslocal.com/tag/pittsburgh-news/" title="Pittsburgh News" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Pittsburgh News</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/news/local/" title="Local News" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Local News</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/news/consumer-news/" title="Consumer News" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Consumer News</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-6" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://pittsburgh.cbslocal.com/photo-galleries/" title="Photo Galleries" class="cbs-thumbnail-link item-7" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Photo Galleries</strong></div></a></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://pittsburgh.cbslocal.com/category/sports/" title="Pittsburgh Sports" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Pittsburgh Sports</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/sports/steelers/" title="Steelers" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Steelers</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/sports/penguins/" title="Penguins" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Penguins</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/sports/pirates/" title="Pirates" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Pirates</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/sports/panthers/" title="Panthers" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Panthers</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/sports/high-school/" title="High School" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">High School</strong></div></a></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Watch + Listen</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://pittsburgh.cbslocal.com/category/watch-listen/seen-on/" title="Seen On KDKA 2" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Seen On KDKA 2</strong></div></a><a href="https://pittsburgh.cbslocal.com/video/" title="Video on Demand" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Video on Demand</strong></div></a><div class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Other</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://pittsburgh.cbslocal.com/category/weather/" title="Pittsburgh Weather" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Pittsburgh Weather</strong></div></a><a href="https://pittsburgh.cbslocal.com/school-closings/" title="Pittsburgh School Closings" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Pittsburgh School Closings</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/only-cbs/" title="CBS +" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS +</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Travel</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-4" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://pittsburgh.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://pittsburgh.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://pittsburgh.cbslocal.com/social/" title="Connect" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Connect</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://pittsburgh.cbslocal.com" class="logo"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Pittsburgh" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=pittsburgh.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-226443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226443"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-226445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226445"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-933690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-933690"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-933691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-933691"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-728894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-728894"><a href="http://publicfiles.fcc.gov/tv-profile/kdka-tv">Public File for KDKA-TV</a></li>
<li id="menu-item-730520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-730520"><a href="http://publicfiles.fcc.gov/tv-profile/wpcw">Public File for WPCW-TV / PittsburghsCW.com</a></li>
<li id="menu-item-730521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-730521"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-872061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-872061"><a href="https://pittsburgh.cbslocal.com/fcc-applications-2/">FCC Applications</a></li>
<li id="menu-item-731335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-731335"><a href="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2021/03/KDKA-EEO-report-2021.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://pittsburgh.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://pittsburgh.cbslocal.com/_static/??-eJylTlsKgCAQvFDbZkZ/0VlsXUzwhRpeP4lOUH/zZrAloBgqh4r1ZM8F6SjgIimHNpC7dJfYH6y7U14IzpY6djrg9z6YbPWfkcaqpzM0qw3/v0PRJ0XPzu43sUo5iWWW4gYWMWse' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1633014231g' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://pittsburgh.cbslocal.com/_static/??-eJyVjUEOwiAQRS/kMEKjXRmPYgqMZigMRIb0+q27bl3+5L33cWsQqiiJYhnQ8viwdEykbQkr2Kux+GIJ6AfniO8lkK91BSqeoiksJvUL/hfRjVXpC8qFMgudMweVR6RD7r95vnmWh71Pzt2meXZpB0nFQW4='></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.1' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202139.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'162246061',post:'946316',tz:'-4',srv:'pittsburgh.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246061', '946316' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>