<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://pittsburgh.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="north versailles, north versailles police, north versailles police department, north versailles vehicle suspect, local news, local tv, kdka, cbsn pittsburgh" />
<meta name="keywords" content="north versailles, north versailles police, north versailles police department, north versailles vehicle suspect, local news, local tv, kdka, cbsn pittsburgh" />
<meta property="fb:pages" content="59344923821" />
<meta name="google-site-verification" content="htIvkf8bGCecZqRAq0I9wYnk42hTppv0NnvVOOoJgN4" />
<title>North Versailles Police Department Searching For Trespassing Suspect &#8211; CBS Pittsburgh</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Pittsburgh &raquo; Feed" href="https://pittsburgh.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Pittsburgh &raquo; Comments Feed" href="https://pittsburgh.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Pittsburgh &raquo; North Versailles Police Department Searching For Trespassing Suspect Comments Feed" href="https://pittsburgh.cbslocal.com/2020/12/06/north-versailles-vehicle-suspect/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://pittsburgh.cbslocal.com/_static/??-eJytUMsOwjAM+yFKNG0gOCC+JW3DqJamVR/a71M2LjvBJE5JnNiyA3NUJkghKVCe5CmD0VlxMMjgxHC1byhneIRQKB1be4CfSOQ12ZUbE3FA+50cuY5OMvhgK7eNToSTk1EJzavUBtkviB9Hre4nLwfKo+BIaZHZIKqlnkqIO360alSvBR0rdjL93xVxm6Qsee/+1p0uXX8erv3wAozYvhs=' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://pittsburgh.cbslocal.com/_static/??-eJyNy1EOQDAMgOELmSJGPIizTDVIulrSirg9u4B4/fP9cCWHhxiJgW0USQFndXxgYFC7mUpULeCL7YJ8LjmpQgorOaOYONiPNy/EbxTTrKc41r5vq6HxnX8AIdc5IA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://pittsburgh.cbslocal.com/_static/??-eJydk9FuwjAMRX9oIaxCaDxM+xY3MSUjiaPEpePv5wAFMaaN9qHSjZt7fJ20ekjKUGSMrHmHAYs2bVGeDHidfN+5WHQg23t5c9qgAkToMGtTpHJMuFqIetF/gVw0vre1JJ7BWVSMIXlgLBPNCTI/4fmZvOwos6GRcltOaI+hRXv2n6TyrrAywOCpmziGTOGMR3V4PLwxujwMXYagtoj2HLtVt2qjmkVw8eq/41uJpltpvJeUbYZ81IWPHu8cT5+e3FiHfL29qh8goVej7RM5gXTeLJoHxDX/Tc1FbcFgS1Qn3Iv4ukw4k8aUVKIi6nfMjJ8jQN5X9Hm/IU95xqf7H5cOmIfs+OnJK+KyrpaP8P66Xq6b1eatWX4DI5uE5g==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://pittsburgh.cbslocal.com/_static/??-eJydT9EOgjAM/CFHgQQTH4zfMreBm1036Ybh753EB3kSfLr02rvrwTMKFSgZSpBuxhsGdWWBQUkESwqzLpRjiAHn3iJW3lLl+ABbhW6TImIeLDH4oDOWjdSLuICY2m+HlfUjm3H+wO6I5UB4SXIw49tuRYiScU8h7uraZ1LJBuK/Ov94yGCZKHHxvfhzc6y7uu265uRefNOnvw=='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.5.2' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://pittsburgh.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILQyNIQ6Ib+nSqEuVphNp2e9TTVy4sJtlP9uwrR1mLaQFykKJDHC2TjI6AVaU6psVDZxfyPhNfWLto53gX7HxQfLs5JD8uXgVRqHDzio1sBqk7Ku0ZGMfqOwTX9kmnukxXO/D+TLdpjF+AAq8VNM='></script>
<link rel="https://api.w.org/" href="https://pittsburgh.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://pittsburgh.cbslocal.com/wp-json/wp/v2/posts/880125" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pittsburgh.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pittsburgh.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.2" />
<link rel='shortlink' href='https://cbsloc.al/33JWeCH' />
<link rel="alternate" type="application/json+oembed" href="https://pittsburgh.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpittsburgh.cbslocal.com%2F2020%2F12%2F06%2Fnorth-versailles-vehicle-suspect%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://pittsburgh.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpittsburgh.cbslocal.com%2F2020%2F12%2F06%2Fnorth-versailles-vehicle-suspect%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="North Versailles Police Department Searching For Trespassing Suspect" /><meta property="og:image" content="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2020/12/car-thief-suspect-north-versailles.jpg?w=1024" /><meta property="og:image:secure_url" content="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2020/12/car-thief-suspect-north-versailles.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="576" /><meta property="og:description" content="The North Versailles Police Department is reminding residents to lock their vehicles after reports of break-ins." /><meta property="og:type" content="article" /><meta property="og:url" content="https://pittsburgh.cbslocal.com/2020/12/06/north-versailles-vehicle-suspect/" /><meta property="article:published_time" content="2020-12-06T14:33:53+00:00" /><meta property="article:suggested-social-copy" content="The North Versailles Police Department is reminding residents to lock their vehicles after reports of break-ins. " /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Local News,News,Syndicated Local" /><meta property="article:publisher" content="https://www.facebook.com/CBSPittsburgh" /><meta property="article:author" content="https://www.facebook.com/CBSPittsburgh" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2020/12/car-thief-suspect-north-versailles.jpg?w=1024"><meta name="twitter:title" content="North Versailles Police Department Searching For Trespassing Suspect"/><meta name="twitter:description" content="The North Versailles Police Department is reminding residents to lock their vehicles after reports of break-ins."/><meta name="twitter:site" content="/KDKA"/>
<link rel="canonical" href="https://pittsburgh.cbslocal.com/2020/12/06/north-versailles-vehicle-suspect/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://pittsburgh.cbslocal.com/2020/12/06/north-versailles-vehicle-suspect/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/pittsburgh.cbslocal.com","url":"https:\/\/pittsburgh.cbslocal.com","name":"CBS Pittsburgh","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/pittsburgh.cbslocal.com\/wp-content\/uploads\/sites\/15909642\/2020\/05\/KDKA_CBS_Pittsburgh_logo_web_black.png?w=242"}},"url":"https:\/\/pittsburgh.cbslocal.com\/2020\/12\/06\/north-versailles-vehicle-suspect\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/pittsburgh.cbslocal.com\/2020\/12\/06\/north-versailles-vehicle-suspect\/"},"headline":"North Versailles Police Department Searching For Trespassing Suspect","description":"The North Versailles Police Department is reminding residents to lock their vehicles after reports of break-ins. ","image":"https:\/\/pittsburgh.cbslocal.com\/wp-content\/uploads\/sites\/15909642\/2020\/12\/car-thief-suspect-north-versailles.jpg?w=150&#038;h=150&#038;crop=1","keywords":["Local News","News","Syndicated Local","Local TV","North Versailles","North Versailles Police","North Versailles Police Department","news","North Versailles Police Department Searching For Trespassing Suspect"],"datePublished":"2020-12-06T14:33:53+00:00","dateModified":"2020-12-06T14:33:53+00:00","author":{"@type":"Organization","name":"CBS Pittsburgh"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.PITTS","news",["northversaillespolicedepartmentsearchingfortrespassingsuspect","post","article","localnews","news","syndicatedlocal","localtv","northversailles","northversaillespolice","northversaillespolicedepartment","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"local-news;news;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2019/07/cropped-pittsburgh-favicon-512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2019/07/cropped-pittsburgh-favicon-512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2019/07/cropped-pittsburgh-favicon-512.png?w=180" />
<meta name="msapplication-TileImage" content="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2019/07/cropped-pittsburgh-favicon-512.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}

.postid-787895 .partner-container{
	display: none !important;
}
.promoCBSNY	.promoRight {
	margin-right: 5px;
	float: right;
}
.promoCBSNY a {
	float: left;
  padding-left: 5px;
	margin-top: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="The North Versailles Police Department is reminding residents to lock their vehicles after reports of break-ins. " />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-880125 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"><a href="https://pittsburgh.cbslocal.com/tag/coronavirus/" title="CORONAVIRUS LATEST:" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">CORONAVIRUS LATEST:</strong><em class="description">Allegheny Co. And State Health Depts. Both Report Record-Shattering Daily Numbers As Cases Surge</em></div></a></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://pittsburgh.cbslocal.com" id="header-logo"><img src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2020/05/KDKA_CBS_Pittsburgh_logo_web_black.png?w=242" alt="CBS Pittsburgh" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://pittsburgh.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/sports/steelers/" title="Steelers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Steelers</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/sports/penguins/" title="Penguins" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Penguins</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/sports/pirates/" title="Pirates" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Pirates</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/sports/panthers/" title="Pitt" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Pitt</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/riverhounds/" title="Riverhounds" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Riverhounds</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/sports/high-school/" title="HS" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">HS</strong></div></a><a href="https://www.sportsline.com/" title="ODDS" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">ODDS</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/pro-golf/%20" title="Golf" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Best Of</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://pittsburgh.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://pittsburgh.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/your-home/real-estate-reports/" title="Real Estate Reports" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Real Estate Reports</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://pittsburgh.cbslocal.com/video/">Video</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://pittsburgh.cbslocal.com/category/pittsburgh-today-live/" title="Pittsburgh Today Live Video" class="cbs-thumbnail-link item-1549282459" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2016/12/ptl-logo-2019.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Pittsburgh Today Live Video</strong></div></a><a href="http://pittsburgh.cbslocal.com/video/category/news/" title="News Videos" class="cbs-thumbnail-link item-1480968957" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2016/12/category_news_500x5001.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Videos</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://pittsburgh.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://pittsburgh.cbslocal.com/tag/pittsburgh-news/" title="Pittsburgh News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Pittsburgh News</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/news/local/" title="Local News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local News</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/news/consumer-news/" title="Consumer News" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Consumer News</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/photo-galleries/" title="Photo Galleries" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Photo Galleries</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://pittsburgh.cbslocal.com/category/news/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://pittsburgh.cbslocal.com/2020/12/06/north-versailles-vehicle-suspect/" title="North Versailles Police Department Searching For Trespassing Suspect" class="cbs-thumbnail-link item-1607283233 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2020/12/car-thief-suspect-north-versailles.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">North Versailles Police Department Searching For Trespassing Suspect</strong><em class="description">The North Versailles Police Department is reminding residents to lock their vehicles after reports of break-ins. </em></div></a><a href="https://pittsburgh.cbslocal.com/2020/12/06/white-oak-masked-suspects/" title="Police Ask For Public Assistance In Identifying Masked Suspects" class="cbs-thumbnail-link item-1607281860 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2020/12/white-oak-masked-suspects.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Police Ask For Public Assistance In Identifying Masked Suspects</strong><em class="description">The White Oak Police Department is asking for the public&#039;s help in identifying two masked individuals. </em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">More News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://pittsburgh.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1480630085" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2016/12/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://pittsburgh.cbslocal.com/video/category/news-weather/" title="Weather Videos" class="cbs-thumbnail-link item-1478373348" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2016/12/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather Videos</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://pittsburgh.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://pittsburgh.cbslocal.com/category/weather-radars/" title="Local Radar and Maps" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local Radar and Maps</strong></div></a><a href="https://pittsburgh.cbslocal.com/school-closings/" title="School Closings/Delays" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">School Closings/Delays</strong></div></a><a href="http://apps.cbslocal.com/weather/pittsburgh/" title="KDKA Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">KDKA Weather App</strong></div></a><a href="https://pittsburgh.cbslocal.com/your-photos-pittsburgh/" title="Submit Weather Photos" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Submit Weather Photos</strong></div></a><a href="https://pittsburgh.cbslocal.com/weatherwatchers-2/" title="Weather Watchers" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Weather Watchers</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/weather-stories/" title="Weather Stories" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Stories</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://pittsburgh.cbslocal.com/2020/12/06/pittsburgh-weather-december-6-2020/" title="Pittsburgh Weather: Cool Temperatures, Cloudy Skies" class="cbs-thumbnail-link item-1607256748 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2020/12/temp-dec-6.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Pittsburgh Weather: Cool Temperatures, Cloudy Skies</strong><em class="description">With a northwesterly flow that is going to usher in the cooler air like yesterday, it&#039;ll be cooler today with highs only in the mid 30s and feeling in the mid to upper 20s. </em></div></a><a href="https://pittsburgh.cbslocal.com/2020/12/05/light-snow-with-no-accumulation/" title="Pittsburgh Weather: Light Snow Showers But No Accumulation Expected" class="cbs-thumbnail-link item-1607170064 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2020/12/Your-Forecast-2.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Pittsburgh Weather: Light Snow Showers But No Accumulation Expected</strong><em class="description">Saturday is looking to be a cooler day with the chance for some light snow showers. </em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">Latest Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://pittsburgh.cbslocal.com/video/category/news-weather/" title="Weather Videos" class="cbs-thumbnail-link item-1478373348" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2016/12/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather Videos</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://pittsburgh.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://pittsburgh.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/sports/steelers/" title="Steelers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Steelers</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/sports/penguins/" title="Penguins" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Penguins</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/sports/pirates/" title="Pirates" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Pirates</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/sports/panthers/" title="Pitt" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Pitt</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/riverhounds/" title="Riverhounds" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Riverhounds</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/sports/high-school/" title="HS" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">HS</strong></div></a><a href="https://www.sportsline.com/" title="ODDS" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">ODDS</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/pro-golf/%20" title="Golf" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://pittsburgh.cbslocal.com/category/sports/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://pittsburgh.cbslocal.com/2020/12/06/steelers-chris-boswell-doubtful-washington-football-team-game/" title="Steelers Kicker Chris Boswell&#039;s Gameday Status Downgraded To &#039;Doubtful&#039;" class="cbs-thumbnail-link item-1607275922 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2020/07/GettyImages-1190048984.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Steelers Kicker Chris Boswell&#039;s Gameday Status Downgraded To &#039;Doubtful&#039;</strong><em class="description">Steelers Kicker Chris Boswell is now listed as doubtful for Monday&#039;s game against the Washington Football Team. </em></div></a><a href="https://pittsburgh.cbslocal.com/2020/12/06/report-ben-roethlisberger-update-december-6-2020/" title="Report: Ben Roethlisberger Attended Sunday Practice, Expected To Play Against Washington Football Team" class="cbs-thumbnail-link item-1607271281 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2020/11/ben-roethlisberger-steelers-2-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Report: Ben Roethlisberger Attended Sunday Practice, Expected To Play Against Washington Football Team</strong><em class="description">Steelers quarterback Ben Roethlisberger may still play against the Washington Football Team on Monday, according to a recent report. </em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">More Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://pittsburgh.cbslocal.com/video/program/752/" title="#1 Cochran Sports Showdown Videos" class="cbs-thumbnail-link item-1480965070" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2016/12/cochran-sports-showdown-500x500.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">#1 Cochran Sports Showdown Videos</strong></div></a><a href="http://pittsburgh.cbslocal.com/video/category/sports/" title="Sports Video" class="cbs-thumbnail-link item-1480964418" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2016/12/category_sports_2_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sports Video</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://pittsburgh.cbslocal.com/video" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://pittsburgh.cbslocal.com/category/pittsburgh-today-live/" title="Pittsburgh Today Live Video" class="cbs-thumbnail-link item-1549282459" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2016/12/ptl-logo-2019.jpg?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Pittsburgh Today Live Video</strong></div></a><a href="http://pittsburgh.cbslocal.com/video/category/news/" title="News Videos" class="cbs-thumbnail-link item-1480968957" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2016/12/category_news_500x5001.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">News Videos</strong></div></a><a href="http://pittsburgh.cbslocal.com/video/category/sports/" title="Sports Videos" class="cbs-thumbnail-link item-1480968938" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2016/12/category_sports_2_500x5001.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sports Videos</strong></div></a><a href="http://pittsburgh.cbslocal.com/video/category/news-weather/" title="Weather Videos" class="cbs-thumbnail-link item-1478373348" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2016/12/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weather Videos</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://pittsburgh.cbslocal.com/category/best-of" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://pittsburgh.cbslocal.com/category/best-of">Latest Headline</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://pittsburgh.cbslocal.com/2020/11/24/mercer-county-holiday-shopping/" title="Mercer County Is The Perfect Place For Holiday Shopping" class="cbs-thumbnail-link item-1606253425 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2019/11/kraynaks-santas-christmasland.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Mercer County Is The Perfect Place For Holiday Shopping</strong><em class="description">The holiday shopping season in Mercer County is already underway, drawing scores of people who are searching for great holiday gifts and hoping to pick up some fantastic items for themselves, too.</em></div></a><a href="https://pittsburgh.cbslocal.com/2020/05/22/quarantine-cooking-nonstick-cookware-guide/" title="Quarantine Cooking: Your Essential Nonstick Cookware Guide" class="cbs-thumbnail-link item-1590161120" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2020/05/nonstickpans.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Quarantine Cooking: Your Essential Nonstick Cookware Guide</strong><em class="description">Step up your quarantine cooking with this guide to nonstick cookware.</em></div></a><a href="https://pittsburgh.cbslocal.com/2020/05/22/how-to-6-easy-steps-to-make-homemade-soft-pretzels/" title="How To: 6 Easy Steps To Make Homemade Soft Pretzels" class="cbs-thumbnail-link item-1590161082" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2020/05/homemadepretzel.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How To: 6 Easy Steps To Make Homemade Soft Pretzels</strong><em class="description">Learn how to make your own homemade soft pretzels with these six easy steps!</em></div></a><a href="https://pittsburgh.cbslocal.com/2020/05/15/recipes-vodka-in-vodka-sauce-why/" title="5 Vodka Sauce Recipes To Try This Week" class="cbs-thumbnail-link item-1589569648" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2020/05/chowhound111.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Vodka Sauce Recipes To Try This Week</strong><em class="description">And would you miss it if it wasn&#039;t there?</em></div></a><a href="https://pittsburgh.cbslocal.com/2020/05/15/best-make-ahead-freezer-meals/" title="Try These Make-Ahead Freezer Meals Perfect For Weeknights" class="cbs-thumbnail-link item-1589569416" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2020/05/freezerfood.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Try These Make-Ahead Freezer Meals Perfect For Weeknights</strong><em class="description">Set yourself up for easy weeknight dinners no matter what!</em></div></a><a href="https://pittsburgh.cbslocal.com/2020/05/13/the-most-searched-recipe-in-every-state-during-quarantine-coronavirus/" title="Coronavirus Cooking: The Most Searched Recipe In Every State During Quarantine" class="cbs-thumbnail-link item-1589398031" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2020/05/QuarantineRecipesFeat.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus Cooking: The Most Searched Recipe In Every State During Quarantine</strong><em class="description">Find the most popular eats for your home state and across the country during the coronavirus quarantine.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Contests &amp; More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://pittsburgh.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://pittsburgh.cbslocal.com/station/kdka-tv/" title="KDKA TV / News Team" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">KDKA TV / News Team</strong></div></a><a href="https://pittsburgh.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://pittsburgh.cbslocal.com/station/kdka-tv/" title="Contact Us" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/kdka/links-numbers/" title="Links &amp; Numbers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Links &amp; Numbers</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/contests-promotions/" title="Contests &amp; Promotions" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contests &amp; Promotions</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://pittsburgh.cbslocal.com/category/your-home/">Real Estate</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://pittsburgh.cbslocal.com/2018/06/20/10-tips-for-growing-houseplants/" title="10 Tips For Growing Great Houseplants" class="cbs-thumbnail-link item-1529512550" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2018/06/thinkstockphotos-519434778.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">10 Tips For Growing Great Houseplants</strong></div></a><a href="https://pittsburgh.cbslocal.com/2018/06/13/pittsburgh-ranked-most-affordable-for-renters/" title="Pittsburgh Ranked Most Affordable For Renters In Nation" class="cbs-thumbnail-link item-1528921096 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2018/01/pittsburghskylinewithincline.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Pittsburgh Ranked Most Affordable For Renters In Nation</strong><em class="description">Zillow ranked Pittsburgh number on its 2018 list of the top 10 most affordable markets for renters. </em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://pittsburgh.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://pittsburgh.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2019/08/GettyImages-466663843.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://pittsburgh.cbslocal.com/2019/08/08/emotional-support-animal-guidelines/" title="US Transportation Department Releases New Guidelines Regarding Emotional Support Animals On Flights" class="cbs-thumbnail-link item-1565300267 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2018/12/gettyimages-107846319.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">US Transportation Department Releases New Guidelines Regarding Emotional Support Animals On Flights</strong><em class="description">According to new guidelines from the U.S. Transportation Department, airlines are prohibited from banning specific breeds of dogs on flights.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://pittsburgh.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519661286" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<a id="live" class="v2" href="https://pittsburgh.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?edition=CBSN-PIT&#038;partner=cbsnsite"><span class="button"><strong>CBSN Pittsburgh</strong><em>Watch Now</em></span></a>
	<a href="http://pittsburgh.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="40.440625" longitude="-79.995886" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://pittsburgh.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">North Versailles Police Department Searching For Trespassing Suspect</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">December 6, 2020 at 2:33 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://pittsburgh.cbslocal.com/tag/local-news/">Local News</a>, <a href="https://pittsburgh.cbslocal.com/tag/local-tv/">Local TV</a>, <a href="https://pittsburgh.cbslocal.com/tag/north-versailles/">North Versailles</a>, <a href="https://pittsburgh.cbslocal.com/tag/north-versailles-police/">North Versailles Police</a>, <a href="https://pittsburgh.cbslocal.com/tag/north-versailles-police-department/">North Versailles Police Department</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-live-player  close-btn" id="featured-media"><div id="ott-promotion-block" class="embed-item embed-ottplayer w-live" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="video-player-container"><span class="ratio-display w-16_9"><span class="it"><span class="control"><iframe width="100%" height="100%" scrolling="no" allowfullscreen allow="autoplay" class="cbsi-player-consent" data-src="https://www.cbsnews.com/live/cbsn-local-pit/?premium=1"></iframe></span></span></span></div></span>
</div></div></section>
<div class="main-story-wrapper"><p><em>By: KDKA-TV News Staff</em></p>
<p>NORTH VERSAILLES, Pa. (KDKA) &#8212; The North Versailles Police Department is reminding residents to lock their vehicles. </p>
<p>Police say that they have received multiple recent reports of vehicles being disturbed when left unlocked, especially in the Green Valley area. </p>
<p>According to police, there is security video indicating that a suspect has been trespassing and going through some unlocked vehicles in the neighborhood. </p>
<p>The police department is asking anyone with information on the suspect to contact them at 412-823-1111. </p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/33JWeCH"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/33JWeCH"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/33JWeCH"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="http://kdka.com/newapp/" data-ios="https://apps.apple.com/us/app/cbs-pittsburgh/id1511229783" data-android="https://play.google.com/store/apps/details?id=com.kdka.android.news" target="_blank"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/pittsburgh.jpg"/></a></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							<p class="must-log-in">You must <a href="https://pittsburgh.cbslocal.com/wp-login.php?redirect_to=https%3A%2F%2Fpittsburgh.cbslocal.com%2F2020%2F12%2F06%2Fnorth-versailles-vehicle-suspect%2F%23respond">log in</a> to post a comment.</p>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSPittsburgh" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/KDKA" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/CBSPittsburgh" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.reddit.com/user/cbspittsburgh" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/kdka-tv/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=pittsburgh"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://pittsburgh.cbslocal.com/2020/12/05/pa-dems-coronavirus-relief-package/" title="COVID-19 In Pennsylvania: Pennsylvania Lawmakers Unveil $4 Billion Coronavirus Relief Package" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2020/04/8BA7F7683AD348BA954F5AFF5C14D185.jpg?resize=55%2C55&#038;ssl=1" alt="COVID-19 In Pennsylvania: Pennsylvania Lawmakers Unveil $4 Billion Coronavirus Relief Package" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://pittsburgh.cbslocal.com/2020/12/05/pa-dems-coronavirus-relief-package/" title="COVID-19 In Pennsylvania: Pennsylvania Lawmakers Unveil $4 Billion Coronavirus Relief Package" class="bump-view" data-bump-view="tp">COVID-19 In Pennsylvania: Pennsylvania Lawmakers Unveil $4 Billion Coronavirus Relief Package</a>
							</div>
													</li>
										<li>
						<a href="https://pittsburgh.cbslocal.com/2020/12/05/steelers-qb-ben-roethlisberger-currently-on-injury-list-status-questionable/" title="Steelers QB Ben Roethlisberger Currently On Injury List, Status Is &#039;Questionable&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2020/11/ben-roethlisberger-steelers-1-1.jpg?resize=55%2C55&#038;ssl=1" alt="Steelers QB Ben Roethlisberger Currently On Injury List, Status Is &#039;Questionable&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://pittsburgh.cbslocal.com/2020/12/05/steelers-qb-ben-roethlisberger-currently-on-injury-list-status-questionable/" title="Steelers QB Ben Roethlisberger Currently On Injury List, Status Is &#039;Questionable&#039;" class="bump-view" data-bump-view="tp">Steelers QB Ben Roethlisberger Currently On Injury List, Status Is &#039;Questionable&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://pittsburgh.cbslocal.com/2020/12/04/body-of-missing-jeno-moretti-found/" title="Body Of Missing Jefferson Hills Teenager Jeno Moretti Found" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2020/12/snapshot-7-e1607141202766.jpg?resize=55%2C55&#038;ssl=1" alt="Body Of Missing Jefferson Hills Teenager Jeno Moretti Found" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://pittsburgh.cbslocal.com/2020/12/04/body-of-missing-jeno-moretti-found/" title="Body Of Missing Jefferson Hills Teenager Jeno Moretti Found" class="bump-view" data-bump-view="tp">Body Of Missing Jefferson Hills Teenager Jeno Moretti Found</a>
							</div>
													</li>
										<li>
						<a href="https://pittsburgh.cbslocal.com/2020/12/06/covid19-analysis-pennsylvania-december-6-2020/" title="COVID-19 In Pennsylvania: Data Shows Significant Increases In Coronavirus Cases Reported Among Younger People" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2020/05/Coronavirus-1024x576-1.jpg?resize=55%2C55&#038;ssl=1" alt="COVID-19 In Pennsylvania: Data Shows Significant Increases In Coronavirus Cases Reported Among Younger People" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://pittsburgh.cbslocal.com/2020/12/06/covid19-analysis-pennsylvania-december-6-2020/" title="COVID-19 In Pennsylvania: Data Shows Significant Increases In Coronavirus Cases Reported Among Younger People" class="bump-view" data-bump-view="tp">COVID-19 In Pennsylvania: Data Shows Significant Increases In Coronavirus Cases Reported Among Younger People</a>
							</div>
													</li>
										<li>
						<a href="https://pittsburgh.cbslocal.com/2020/12/04/caitlyn-kaufman-butler-county-tennessee-nurse/" title="26-Year-Old Nurse From Butler County Shot, Killed While Driving To Work In Tennessee" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2020/12/FS-NUTU-Black-BG-base-1024x576-2.jpg?resize=55%2C55&#038;ssl=1" alt="26-Year-Old Nurse From Butler County Shot, Killed While Driving To Work In Tennessee" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://pittsburgh.cbslocal.com/2020/12/04/caitlyn-kaufman-butler-county-tennessee-nurse/" title="26-Year-Old Nurse From Butler County Shot, Killed While Driving To Work In Tennessee" class="bump-view" data-bump-view="tp">26-Year-Old Nurse From Butler County Shot, Killed While Driving To Work In Tennessee</a>
							</div>
													</li>
										<li>
						<a href="https://pittsburgh.cbslocal.com/2020/12/04/williamsport-brutal-child-abuse-arrest/" title="Pennsylvania Couple Arrested For Alleged &#039;Brutal,&#039; Decades-Long Abuse Of 8 Children" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2020/12/Matthew-Zeigler-Christine-Zeigler-.png?resize=55%2C55&#038;ssl=1" alt="Pennsylvania Couple Arrested For Alleged &#039;Brutal,&#039; Decades-Long Abuse Of 8 Children" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://pittsburgh.cbslocal.com/2020/12/04/williamsport-brutal-child-abuse-arrest/" title="Pennsylvania Couple Arrested For Alleged &#039;Brutal,&#039; Decades-Long Abuse Of 8 Children" class="bump-view" data-bump-view="tp">Pennsylvania Couple Arrested For Alleged &#039;Brutal,&#039; Decades-Long Abuse Of 8 Children</a>
							</div>
													</li>
										<li>
						<a href="https://pittsburgh.cbslocal.com/2020/12/04/monolith-appears-in-strip-district/" title="Monolith Mysteriously Appears In The Strip District" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2020/12/730836482B3842A299C1EFD0DAE0980E.jpg?resize=55%2C55&#038;ssl=1" alt="Monolith Mysteriously Appears In The Strip District" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://pittsburgh.cbslocal.com/2020/12/04/monolith-appears-in-strip-district/" title="Monolith Mysteriously Appears In The Strip District" class="bump-view" data-bump-view="tp">Monolith Mysteriously Appears In The Strip District</a>
							</div>
													</li>
										<li>
						<a href="https://pittsburgh.cbslocal.com/2020/12/04/hotties-martini-and-cigar-bar-sues-allegheny-co-health-department/" title="COVID-19 In Allegheny County: Restaurant Sues Health Department And Carnegie Police Over Shutdown" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2019/11/newgaveledited.jpg?resize=55%2C55&#038;ssl=1" alt="COVID-19 In Allegheny County: Restaurant Sues Health Department And Carnegie Police Over Shutdown" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://pittsburgh.cbslocal.com/2020/12/04/hotties-martini-and-cigar-bar-sues-allegheny-co-health-department/" title="COVID-19 In Allegheny County: Restaurant Sues Health Department And Carnegie Police Over Shutdown" class="bump-view" data-bump-view="tp">COVID-19 In Allegheny County: Restaurant Sues Health Department And Carnegie Police Over Shutdown</a>
							</div>
													</li>
										<li>
						<a href="https://pittsburgh.cbslocal.com/2020/12/03/pennsylvania-dietary-supplement-tax-lawsuit/" title="KDKA Investigates: Some Retailers Are Taxing 5-Hour Energy, Even Though It&#039;s Against Pennsylvania Law" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2020/12/5-hour-energy.png?resize=55%2C55&#038;ssl=1" alt="KDKA Investigates: Some Retailers Are Taxing 5-Hour Energy, Even Though It&#039;s Against Pennsylvania Law" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://pittsburgh.cbslocal.com/2020/12/03/pennsylvania-dietary-supplement-tax-lawsuit/" title="KDKA Investigates: Some Retailers Are Taxing 5-Hour Energy, Even Though It&#039;s Against Pennsylvania Law" class="bump-view" data-bump-view="tp">KDKA Investigates: Some Retailers Are Taxing 5-Hour Energy, Even Though It&#039;s Against Pennsylvania Law</a>
							</div>
													</li>
										<li>
						<a href="https://pittsburgh.cbslocal.com/2020/12/05/downtown-kaufmanns-store-window-display/" title="Pittsburgh Recreates Historic Kaufmann&#039;s Store Windows" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2020/12/EobnV9yXYAI4o1P.jpg?resize=55%2C55&#038;ssl=1" alt="Pittsburgh Recreates Historic Kaufmann&#039;s Store Windows" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://pittsburgh.cbslocal.com/2020/12/05/downtown-kaufmanns-store-window-display/" title="Pittsburgh Recreates Historic Kaufmann&#039;s Store Windows" class="bump-view" data-bump-view="tp">Pittsburgh Recreates Historic Kaufmann&#039;s Store Windows</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://pittsburgh.cbslocal.com" class="logo"><img src="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2017/10/pittsburgh.png" alt="CBS Pittsburgh" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSPittsburgh" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/KDKA" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/CBSPittsburgh" class="youtube" target="_blank">YouTube</a><a href="https://www.reddit.com/user/cbspittsburgh" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/kdka-tv/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://pittsburgh.cbslocal.com/tag/pittsburgh-news/" title="Pittsburgh News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Pittsburgh News</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/news/local/" title="Local News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local News</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/news/consumer-news/" title="Consumer News" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Consumer News</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://pittsburgh.cbslocal.com/photo-galleries/" title="Photo Galleries" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Photo Galleries</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://pittsburgh.cbslocal.com/category/sports/" title="Pittsburgh Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Pittsburgh Sports</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/sports/steelers/" title="Steelers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Steelers</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/sports/penguins/" title="Penguins" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Penguins</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/sports/pirates/" title="Pirates" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Pirates</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/sports/panthers/" title="Panthers" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Panthers</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/sports/high-school/" title="High School" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">High School</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Watch + Listen</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://pittsburgh.cbslocal.com/category/watch-listen/seen-on/" title="Seen On KDKA 2" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Seen On KDKA 2</strong></div></a><a href="https://pittsburgh.cbslocal.com/video/" title="Video on Demand" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Video on Demand</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://pittsburgh.cbslocal.com/category/weather/" title="Pittsburgh Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Pittsburgh Weather</strong></div></a><a href="https://pittsburgh.cbslocal.com/school-closings/" title="Pittsburgh School Closings" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Pittsburgh School Closings</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://pittsburgh.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://pittsburgh.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://pittsburgh.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://pittsburgh.cbslocal.com/social/" title="Connect" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Connect</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://pittsburgh.cbslocal.com" class="logo"><img src="https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Pittsburgh" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=pittsburgh.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-226445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226445"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-226443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226443"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-791791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-791791"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-791792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-791792"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-476640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-476640"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-290793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-290793"><a href="https://privacy.cbs/personalizedads">Ad Choices</a></li>
<li id="menu-item-728894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-728894"><a href="http://publicfiles.fcc.gov/tv-profile/kdka-tv">Public File for KDKA-TV</a></li>
<li id="menu-item-730520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-730520"><a href="http://publicfiles.fcc.gov/tv-profile/wpcw">Public File for WPCW-TV / PittsburghsCW.com</a></li>
<li id="menu-item-730521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-730521"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-872061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-872061"><a href="https://pittsburgh.cbslocal.com/fcc-applications-2/">FCC Applications</a></li>
<li id="menu-item-731335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-731335"><a href="https://pittsburgh.cbslocal.com/wp-content/uploads/sites/15909642/2020/03/KDKA-EEO-report-2020.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://pittsburgh.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://pittsburgh.cbslocal.com/_static/??-eJydjFsKgCAQRTeUDUIGfkRr8TGU4AudkHbfBK2gv8s9hwOjClcyYSagExN2cLaLWJyJELKLl+cLk0XPpH9TDDRsNzGCP5BmBhP8KxWiGs2N7Y3saZNKS6kXqdYHvD44ow==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://pittsburgh.cbslocal.com/_static/??-eJyVzEkOgzAMBdALESzagmBR9SxpYgGShyg24vqkCw7Q5R/04CwhqTiKg2/IaJC+FkhTJCh0rLsYsOaD2sLoMWxRMmFtPzNQ91Cqsvqu0remg3/AEqvLbd3hx3z4PYzL4zUs8/S8ACWkPQQ=' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://pittsburgh.cbslocal.com/_static/??-eJyVjUEOwyAMBD9U4yaqonKo+pQqgFOZgEHFKN9Pess1x5VmZnGr4IsoiWLuUFP/sjSMpHX2K1gz4ofFo+ucAi6zJ1fKCpQdBZNZTGw3vNTQjVXpB8qZEgudKweVeqDDbf95fnnn1zDdp/Fhn4ONO/VAQSg='></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script type='text/javascript' src='https://pittsburgh.cbslocal.com/wp-content/themes/cbs-local/includes/embeds/js/embed-ottplayer.min.js?m=1595513218g'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202049.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2',blog:'162246061',post:'880125',tz:'-5',srv:'pittsburgh.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246061', '880125' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>