<!DOCTYPE html>
<html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec" >
<head>
	
	<meta charset="UTF-8" />
	<title>Senate GOP Leader: Dems Should &#8216;Grow Up&#8217; And Consider Trump Nominees &laquo; CBS Pittsburgh</title>
	<meta name="description" content="Senate Majority Leader Mitch McConnell says Democrats need to &quot;grow up&quot; and &quot;get past&quot; the election." />
	<link rel="pingback" href="http://pittsburgh.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="donald trump, mitch mcconnell" />
			
<!-- WP Header - Start -->
	
<meta name="keywords" content="mitch mcconnell grow up, mitch mcconnell grow up democrats, donald trump nominees, mitch mcconnell donald trump, grow up democrats" /><meta property="fb:pages" content="59344923821" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=pittsburgh.cbslocal.com&amp;id=15909642&amp;t=1483921997&amp;back=http%3A%2F%2Fpittsburgh.cbslocal.com%2F2017%2F01%2F08%2Fsenate-gop-leader-dems-should-grow-up-and-consider-trump-nominees%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//mobile-content.sessionm.com' />
<link rel='dns-prefetch' href='//s1.evcdn.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbspittsburgh.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Pittsburgh &raquo; Feed" href="http://pittsburgh.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Pittsburgh &raquo; Comments Feed" href="http://pittsburgh.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Pittsburgh &raquo; Senate GOP Leader: Dems Should &#8216;Grow Up&#8217; And Consider Trump&nbsp;Nominees Comments Feed" href="http://pittsburgh.cbslocal.com/2017/01/08/senate-gop-leader-dems-should-grow-up-and-consider-trump-nominees/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJy1kk1SwzAMhS+E4mkDUzYMZ3EckTqRLWMpDbk9SWiGlsIQFiw//Tw/STZDAsdRMarRIwYUc/LJuEqA2FkyifrGRzGB656mrLDzliBg7a1xImbwdYMK53jKHFg9x2LK3ZkL9dDDqjUkxwEkeMLxC920fWuqFdO+9phH84J2qsjkm6NeQRH8rYdNEy5FEGy0DeZlxKsI1CidcvofcaSJot7u4WJ95LtJqUVN1nWw0DYz83PJZo2YxWRWq7YihI8LbpeYuiqsIYv8qfXzaDwQOJu5F6QZihW2CYmOhNvt/rjS376WjW6s+O3MxcqwK8piP6s9h6fd/eO+LA+H8qF9B5sPPH8=' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='http://fonts.googleapis.com/css?family=Questrial%7CArvo%3A400%2C700%7CMerriweather%3A400%2C900%7COswald%3A300%2C400%2C700%7CChanga+One%7CRighteous&#038;ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='http://fonts.googleapis.com/css?family=Black+Ops+One%7CVollkorn%7COpen+Sans%3A300%2C400%2C700%2C800%7CMontserrat%3A300%2C400%2C700%7CLato%3A400%2C700%7CPT+Sans%3A400%2C700&#038;ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-squada-one-css'  href='http://fonts.googleapis.com/css?family=Squada+One%3A300%2C400%2C700&#038;ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/wp-content/themes/vip/cbs-local/css/audio-player.css?m=1356119360h' type='text/css' media='all' />
<link rel='stylesheet' id='local-css'  href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/css/markets/local.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-10-1' href='https://s0.wp.com/_static/??-eJyVj9EKwjAMRX/IGAXZ9iJ+S9eFrdq0pWnd75tNBspA8CWU23MPCc4JbAyFQsEyEZPg0yW0vYCP1nhMvo4uCHIcqtdfYZMLzG4YqaCV7+CowQH/Va4QsAlmpLw61eisp52OK2xlGzNpzsmUhWAanCGvorDf4qPGqdlay3My9iG/+DkpDX2fMomATnaV4X3W0rvx9Xxpz113apvu/gK2ynyE' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-12-1' href='https://s2.wp.com/_static/??-eJytj0sOwjAMRC9EMIhC2SDOkqYmGJK4yqe9PmkqCqgSYsFuLI/feGDohGIX0UWIV7QYoKcOVBOEYSUNdCZpcgEst8nk7UCtxhhAhVmvs14BgeNImRVmMS3eEmwST55GLgmR2H0M4mIk+W+nHhvDOktdvniNi6OfGhWTsNJJjb4QrfT3sePkV2zYL7v8hc09+sFTxBF/tqdtVR83u0O9r24P8/6aHg==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-14-1' href='https://s0.wp.com/_static/??/wp-content/themes/h4/global.css,/wp-content/mu-plugins/widgets/css/widget-grid-and-list.css?m=1459448823j' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydUNEOwiAM/CGBbWr2ZPyWjuFkg4KjqPt76+JifDHThKS5cr1rT92isKhdbk1SPb9LNuP0KrJPG/WNILztRiAjvcWFrAOSQVJ0Np5HrjYq3SThgganosudxaR8aLPjX2hnUS6rxt/+JwPMGJ3tzvQB/l5lJgkPCJ0Zn04fDcHnDxTir2sC6qkJ9yXQBYtSbmUlI+hhlSKkZBMB0hzXKaMmG3BdaD8eahwjNmLtoz+Uu3pf11VRFP0D5Q3O9w=='></script>
<script type='text/javascript' src='//assets.adobedtm.com/21d6c746401821d9ceb8fd43cc9c7649a92762c2/satelliteLib-62c5c4d67cd6b55dd225771b27563dbd602fde8f.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNkN0OgjAMhV/IMUETrozPso2KnftzHRB9ekcyDCZGvGrafqenLZ8CU94lcIlr4tZLNMAGgij6XGPoLr7StOOfXPCULBBl6EtX3weIjxIqdCPCtIlpSEGoG4tA+HxPRafM0AGt+AG58hEqi+43NWHXQ9rmkpC0ppYV0xXyjXzEwJUkZrwSZlZmXkLHIhErFn8Ki6WfDFMi+vxlMyfVkpQlzvZUH9tD3TZts9cvihua+g=='></script>
<script type='text/javascript' src='//mobile-content.sessionm.com/javascripts/api/sessionm.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/themes/vip/cbs-local/js/gamification.js?m=1478886214h'></script>
<script type='text/javascript' src='http://s1.evcdn.com/store/js/switchboard.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjEkOgzAQBD8UMiIGkQvKWxwzBFvjReqx+T7OKcfcWqqqprMMLiflpKQHRwY1X8i9MUh2VqhI/fgEinmr0im3ru5VKPz2PeBG/44s4KE2Kb6p3Q6Gb9zTV1zH6fkwZlnMHC6xBDVW'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://ajax.cbslocal.com/jquery/modernizr/2.0.6/modernizr.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjEsOwjAQQy9EOlSlIBaIs6TpNEw0+ZBJgN6eILFgCcgLy7L94J6UiaFgKFAu6FHgRgnMJIqj0QxOwF0r5vVtnYlcfaBlVX23bfIUOicb+Bk0aZWilLYUbfF/zsL4EKYZ87d/y3HS/NU6cbUUBHycK7e2CmaV0ZKUrAvF8OJ95kY9+1O/G4/DuD8MvXsCeRqDUQ=='></script>
<script type='text/javascript' src='http://ajax.cbslocal.com/jquery/jplayer/2.9.2/jquery.jplayer.min.js?ver=2.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/pittsburgh.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/themes/vip/cbs-local/js/audio-player.js,/wp-content/themes/vip/plugins/safe-report-comments/js/ajax.js?m=1447949191j'></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=d1cdabc0-5368-11e6-b9b6-b5368b08d969&#038;ver=1.0.0'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbspittsburgh.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2jiIMMo' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fpittsburgh.cbslocal.com%2F2017%2F01%2F08%2Fsenate-gop-leader-dems-should-grow-up-and-consider-trump-nominees%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fpittsburgh.cbslocal.com%2F2017%2F01%2F08%2Fsenate-gop-leader-dems-should-grow-up-and-consider-trump-nominees%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/97501d9d4ef7a23e7663780b0a506821?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/97501d9d4ef7a23e7663780b0a506821?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/97501d9d4ef7a23e7663780b0a506821?s=114" />
<link rel='openid.server' href='http://cbspittsburgh.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbspittsburgh.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://pittsburgh.cbslocal.com/osd.xml" title="CBS Pittsburgh" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			<link rel="canonical" href="http://pittsburgh.cbslocal.com/2017/01/08/senate-gop-leader-dems-should-grow-up-and-consider-trump-nominees/" />
	<style>
.milestone-widget {
	margin-bottom: 1em;
}
.milestone-content {
	line-height: 2;
	margin-top: 5px;
	max-width: 17em;
	padding: 0;
	text-align: center;
}
.milestone-header {
	background-color: #333333;
	color: #ffffff;
	line-height: 1.3;
	margin: 0;
	padding: .8em;
}
.milestone-header .event,
.milestone-header .date {
	display: block;
}
.milestone-header .event {
	font-size: 120%;
}
.milestone-countdown .difference {
	display: block;
	font-size: 500%;
	font-weight: bold;
	line-height: 1.2;
}
.milestone-countdown,
.milestone-message {
	background-color: #ffffff;
	border: 1px solid #cccccc;
	border-top: 0;
	color: #333333;
	padding-bottom: 1em;
}
.milestone-message {
	padding-top: 1em
}
</style>
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="CBS Pittsburgh" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Sports, Weather, Traffic and the Best of Pittsburgh" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://pittsburgh.cbslocal.com/feed/;icon-uri=http://1.gravatar.com/blavatar/97501d9d4ef7a23e7663780b0a506821?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbspittsburgh.files.wordpress.com/2017/01/mcconnell.jpg?w=1028">
		
					<meta name="twitter:title" content="Senate GOP Leader: Dems Should &#039;Grow Up&#039; And Consider Trump Nominees" />
					<meta name="twitter:description" content="Senate Majority Leader Mitch McConnell says Democrats need to &quot;grow up&quot; and &quot;get past&quot; the election." />
					<meta name="twitter:site" content="/CBSPittsburgh" />
		
		
					<meta property="og:title" content="Senate GOP Leader: Dems Should &#039;Grow Up&#039; And Consider Trump Nominees" />
					<meta property="og:image" content="https://cbspittsburgh.files.wordpress.com/2017/01/mcconnell.jpg?w=1028" />
					<meta property="og:image:secure_url" content="https://cbspittsburgh.files.wordpress.com/2017/01/mcconnell.jpg?w=1028" />
					<meta property="og:description" content="Senate Majority Leader Mitch McConnell says Democrats need to &quot;grow up&quot; and &quot;get past&quot; the election." />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://pittsburgh.cbslocal.com/2017/01/08/senate-gop-leader-dems-should-grow-up-and-consider-trump-nominees/" />
					<meta property="og:image:height" content="576" />
					<meta property="og:image:width" content="1028" />
					<meta property="article:publisher" content="https://www.facebook.com/CBSPittsburgh" />
					<meta property="article:author" content="https://www.facebook.com/CBSPittsburgh" />
		
		<link rel="amphtml" href="http://pittsburgh.cbslocal.com/2017/01/08/senate-gop-leader-dems-should-grow-up-and-consider-trump-nominees/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

							<script type="text/javascript" src="http://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>
		
							<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
			<script type="text/javascript" >
				try {
					amznads.getAds('3063');
				} catch(e) {}
			</script>
		
		
				<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
				var gads = document.createElement("script");
				gads.async = true;
				gads.type = "text/javascript";
				var useSSL = "https:" == document.location.protocol;
				gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
				var node =document.getElementsByTagName("script")[0];
				node.parentNode.insertBefore(gads, node);
			})();
		</script>

		
	<script type="text/javascript">
		var ybotq = ybotq || [];
		(function() {
			var js = document.createElement('script');
			js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(js, node);
		})();
	</script>

	
					<script type="text/javascript">
				try {
					amznads.setTargetingForGPTAsync('amznslots');
				} catch(e) {}
			</script>
		
		
					<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script>
		
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=14KP8&#038;cscache=6&#038;csrev=217" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="single single-post postid-572538 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light tag-donald-trump tag-mitch-mcconnell" style="background: #ffffff url(http://cbspittsburgh.files.wordpress.com/2014/01/kdka_webskin_cover_page.jpg) no-repeat center top;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-market" style="background-image:url(https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/header-backgrounds/market-blue-outer.png);">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-dropdown-menu" class="menu"><li id="menu-item-422251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-422251"><a href="http://pittsburgh.cbslocal.com">Pittsburgh</a>
<ul class="sub-menu">
	<li id="menu-item-422695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-422695"><a href="http://radio.com">Radio.com</a></li>
	<li id="menu-item-422253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-422253"><a href="http://sports.cbslocal.com">CBS Local Sports</a></li>
	<li id="menu-item-422255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-422255"><a href="http://radio.cbssports.com">CBS Sports Radio</a></li>
	<li id="menu-item-422256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-422256"><a href="http://tailgatefan.cbslocal.com">Tailgate Fan</a></li>
	<li id="menu-item-422257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-422257"><a href="http://atlanta.cbslocal.com">Atlanta</a></li>
	<li id="menu-item-422258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-422258"><a href="http://baltimore.cbslocal.com">Baltimore</a></li>
	<li id="menu-item-422259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-422259"><a href="http://boston.cbslocal.com">Boston</a></li>
	<li id="menu-item-422261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-422261"><a href="http://chicago.cbslocal.com">Chicago</a></li>
	<li id="menu-item-422262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-422262"><a href="http://cleveland.cbslocal.com">Cleveland</a></li>
	<li id="menu-item-422263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-422263"><a href="http://connecticut.cbslocal.com">Connecticut</a></li>
	<li id="menu-item-422264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-422264"><a href="http://dallas.cbslocal.com">Dallas</a></li>
	<li id="menu-item-422265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-422265"><a href="http://denver.cbslocal.com">Denver</a></li>
	<li id="menu-item-422266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-422266"><a href="http://detroit.cbslocal.com">Detroit</a></li>
	<li id="menu-item-422267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-422267"><a href="http://houston.cbslocal.com">Houston</a></li>
	<li id="menu-item-422268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-422268"><a href="http://lasvegas.cbslocal.com">Las Vegas</a></li>
	<li id="menu-item-422269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-422269"><a href="http://losangeles.cbslocal.com">Los Angeles</a></li>
	<li id="menu-item-422270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-422270"><a href="http://miami.cbslocal.com">Miami</a></li>
	<li id="menu-item-422271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-422271"><a href="http://minnesota.cbslocal.com">Minnesota</a></li>
	<li id="menu-item-422272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-422272"><a href="http://newyork.cbslocal.com">New York</a></li>
	<li id="menu-item-422273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-422273"><a href="http://philadelphia.cbslocal.com">Philadelphia</a></li>
	<li id="menu-item-422274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-422274"><a href="http://sacramento.cbslocal.com">Sacramento</a></li>
	<li id="menu-item-422275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-422275"><a href="http://sanfrancisco.cbslocal.com">San Francisco</a></li>
	<li id="menu-item-422276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-422276"><a href="http://seattle.cbslocal.com">Seattle</a></li>
	<li id="menu-item-422277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-422277"><a href="http://stlouis.cbslocal.com">St Louis</a></li>
	<li id="menu-item-422278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-422278"><a href="http://tampa.cbslocal.com">Tampa</a></li>
	<li id="menu-item-422279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-422279"><a href="http://washington.cbslocal.com">Washington</a></li>
</ul>
</li>
<li id="menu-item-422252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-422252"><a href="http://pittsburgh.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-gamification" class="header-component"><div id="sessionm-unclaimed-widget"></div></div>
<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://pittsburgh.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
								
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div class="cbs-ad-unit-wrapper"><div id="ad_10" class="cbs-ad-unit ad_gpt sponsor-unit" data-id="10" data-max-width="120" data-max-height="60"></div></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																								<div id="page-header-middle-left" class="header-cell">
										<a href="http://pittsburgh.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbspittsburgh.files.wordpress.com/2016/04/cbs_pittsburgh1.png" alt="CBS Pittsburgh" /></a>
									</div>
																																<div id="page-header-middle-right" class="header-cell">
										<a href="http://pittsburgh.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="15222"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																								<div id="page-header-bottom-left" class="header-cell">
										<div id="component-stations" class="header-component"><a href="http://pittsburgh.cbslocal.com/station/kdka-tv/" title="KDKA-TV" class="cbs-thumbnail-link" id="144" ><div class="thumbnail-wrapper"><img width="37" height="28" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbspittsburgh.files.wordpress.com/2012/02/kdka_21.png?w=37" class="attachment-thumbnail-110x28 size-thumbnail-110x28 wp-post-image" alt="KDKA_2[1]" data-attachment-id="525618" data-permalink="http://pittsburgh.cbslocal.com/station/kdka-tv/kdka_21/" data-orig-file="https://cbspittsburgh.files.wordpress.com/2012/02/kdka_21.png" data-orig-size="37,28" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="KDKA_2[1]" data-image-description="" data-medium-file="https://cbspittsburgh.files.wordpress.com/2012/02/kdka_21.png?w=37" data-large-file="https://cbspittsburgh.files.wordpress.com/2012/02/kdka_21.png?w=37" /></div><div class="title-wrapper"><strong class="title">KDKA-TV</strong><em class="description">Welcome to KDKA-TV on CBSPittsburgh.com! KDKA-TV is joining forces with the most trusted local CBS RADIO stations in Pittsburgh to give you the best Pittsburgh has to offer. KDKA-TV is part of CBS Television Stations, [...]</em></div></a><a href="http://pittsburgh.cbslocal.com/station/newsradio-1020-kdka/" title="NewsRadio 1020 KDKA" class="cbs-thumbnail-link" id="143" ><div class="thumbnail-wrapper"><img width="57" height="28" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbspittsburgh.files.wordpress.com/2010/10/kdka_10201.png?w=57" class="attachment-thumbnail-110x28 size-thumbnail-110x28 wp-post-image" alt="KDKA_1020[1]" data-attachment-id="525619" data-permalink="http://pittsburgh.cbslocal.com/station/newsradio-1020-kdka/kdka_10201/" data-orig-file="https://cbspittsburgh.files.wordpress.com/2010/10/kdka_10201.png" data-orig-size="57,28" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="KDKA_1020[1]" data-image-description="" data-medium-file="https://cbspittsburgh.files.wordpress.com/2010/10/kdka_10201.png?w=57" data-large-file="https://cbspittsburgh.files.wordpress.com/2010/10/kdka_10201.png?w=57" /></div><div class="title-wrapper"><strong class="title">NewsRadio 1020 KDKA</strong><em class="description">Welcome to NEWSRADIO 1020 KDKA on CBSPittsburgh.com! We appreciate your interest in the world’s first commercial radio station! Join us on-air or online for Pittsburgh’s up-to-the-minute news talk, weather and traffic reports. Start your day [...]</em></div></a><a href="http://pittsburgh.cbslocal.com/station/93-7-the-fan/" title="93-7 The Fan" class="cbs-thumbnail-link" id="142" ><div class="thumbnail-wrapper"><img width="54" height="28" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbspittsburgh.files.wordpress.com/2010/10/thefan9371.png?w=54" class="attachment-thumbnail-110x28 size-thumbnail-110x28 wp-post-image" alt="theFan937[1]" data-attachment-id="525620" data-permalink="http://pittsburgh.cbslocal.com/station/93-7-the-fan/thefan9371/" data-orig-file="https://cbspittsburgh.files.wordpress.com/2010/10/thefan9371.png" data-orig-size="54,28" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="theFan937[1]" data-image-description="" data-medium-file="https://cbspittsburgh.files.wordpress.com/2010/10/thefan9371.png?w=54" data-large-file="https://cbspittsburgh.files.wordpress.com/2010/10/thefan9371.png?w=54" /></div><div class="title-wrapper"><strong class="title">93-7 The Fan</strong><em class="description">Welcome to 93-7 The Fan on CBSPittsburgh.com! Sportsradio 93-7 The Fan is Pittsburgh’s broadcast home for Pirates Baseball as well as Pitt Football and Men’s Basketball. The Fan also features live and local programming, 7-days [...]</em></div></a><a href="http://pittsburgh.cbslocal.com/station/cw-pittsburgh/" title="CW Pittsburgh" class="cbs-thumbnail-link" id="290730" ><div class="thumbnail-wrapper"><img width="50" height="28" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbspittsburgh.files.wordpress.com/2010/10/thecw1.png?w=50" class="attachment-thumbnail-110x28 size-thumbnail-110x28 wp-post-image" alt="theCW[1]" data-attachment-id="525621" data-permalink="http://pittsburgh.cbslocal.com/station/cw-pittsburgh/thecw1/" data-orig-file="https://cbspittsburgh.files.wordpress.com/2010/10/thecw1.png" data-orig-size="50,28" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="theCW[1]" data-image-description="" data-medium-file="https://cbspittsburgh.files.wordpress.com/2010/10/thecw1.png?w=50" data-large-file="https://cbspittsburgh.files.wordpress.com/2010/10/thecw1.png?w=50" /></div><div class="title-wrapper"><strong class="title">CW Pittsburgh</strong></div></a></div>
									</div>
																																<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-blue"><a href="https://www.facebook.com/CBSPittsburgh" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSPittsburgh" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/CBSPittsburgh" class="youtube" target="_blank">YouTube</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<nav id="main-navigation" class="top modular-nav">
	<ul class="main-nav item-count-10">
					<li class="main-nav-item item-0 w-link wo-submenu"> 
				<a href="http://pittsburgh.cbslocal.com" class="main-nav-link">Home</a>							</li>
					<li class="main-nav-item item-1 w-link w-submenu"> 
				<a href="http://pittsburgh.cbslocal.com/category/news/" class="main-nav-link">News</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://pittsburgh.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://pittsburgh.cbslocal.com/category/news/consumer-news/" title="Consumer News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Consumer News</strong></div></a><a href="http://pittsburgh.cbslocal.com/category/news/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://pittsburgh.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://pittsburgh.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://pittsburgh.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://pittsburgh.cbslocal.com/category/photo-galleries/" title="Photo Galleries" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Photo Galleries</strong></div></a><a href="http://pittsburgh.cbslocal.com/category/watch-listen/" title="Audio" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Audio</strong></div></a><a href="http://pittsburgh.cbslocal.com/category/watch-listen/heard-on-newsradio-1020-kdka/" title="Heard On KDKA" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Heard On KDKA</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://pittsburgh.cbslocal.com/category/news/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://pittsburgh.cbslocal.com/2017/01/08/steelers-fans-brave-bitter-cold-for-first-playoff-game/" title="Steelers Fans Brave Bitter Cold For First Playoff Game" class="cbs-thumbnail-link item-1483919382" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbspittsburgh.files.wordpress.com/2017/01/steelersfans.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Steelers Fans Brave Bitter Cold For First Playoff Game</strong><em class="description">From the very beginning, Pittsburgh Steelers fans were determined not to let the chilly weather be a factor.</em></div></a><a href="http://pittsburgh.cbslocal.com/2017/01/08/94-year-old-retired-pastor-knits-hundreds-of-hats-for-needy/" title="94-Year-Old Retired Pastor Knits Hundreds Of Hats For Needy" class="cbs-thumbnail-link item-1483907141" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbspittsburgh.files.wordpress.com/2017/01/knit.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">94-Year-Old Retired Pastor Knits Hundreds Of Hats For Needy</strong><em class="description">Shelley Shellenberger sits in a chair by the window in his Landis Homes apartment, wrapping strands of yarn around the pegs of a Knifty Knitter loom.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="block-2" >
		<header class="column-header">
				<h4 class="title">More News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://pittsburgh.cbslocal.com/video/program/746/" title="KDKA-TV News Morning" class="cbs-thumbnail-link item-1480716453" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbspittsburgh.files.wordpress.com/2016/12/morningnews.png?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">KDKA-TV News Morning</strong></div></a><a href="http://pittsburgh.cbslocal.com/video/category/news/" title="News" class="cbs-thumbnail-link item-1480630085" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbspittsburgh.files.wordpress.com/2016/12/category_news_500x500.png?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">News</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-2 w-link w-submenu"> 
				<a href="http://pittsburgh.cbslocal.com/weather/" class="main-nav-link">Weather</a>									<div class="submenu"><div class="wrapper">
						
<div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="http://pittsburgh.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USPA1290', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">More Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://pittsburgh.cbslocal.com/pittsburgh-radar/" title="Local Radar and Maps" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local Radar and Maps</strong></div></a><a href="http://apps.cbslocal.com/weather/pittsburgh/" title="KDKA Weather App" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">KDKA Weather App</strong></div></a><a href="http://photos.pittsburgh.cbslocal.com/gallery/10266" title="Submit Weather Photos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Submit Weather Photos</strong></div></a><a href="http://pittsburgh.cbslocal.com/weatherwatchers-2/" title="Weather Watchers" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather Watchers</strong></div></a><a href="http://pittsburgh.cbslocal.com/category/weather-stories/" title="Weather Stories" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Weather Stories</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Weather Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://pittsburgh.cbslocal.com/2017/01/06/experts-offer-advice-for-ice-cold-weekend-in-pittsburgh/" title="Experts Offer Advice For Ice Cold Weekend In Pittsburgh" class="cbs-thumbnail-link item-1483747366" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbspittsburgh.files.wordpress.com/2017/01/ski-slopes.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Experts Offer Advice For Ice Cold Weekend In Pittsburgh</strong><em class="description">Mother Nature has delivered a wonderland for winter recreation, whether it&#039;s skiing at Boyce Park, Seven Springs, Hidden Valley, or maybe some backyard sled riding.</em></div></a><a href="http://pittsburgh.cbslocal.com/2017/01/05/drivers-take-on-snow-covered-roads-during-evening-commute/" title="Drivers Take On Snow-Covered Roads During Evening Commute" class="cbs-thumbnail-link item-1483674203" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbspittsburgh.files.wordpress.com/2017/01/snow-traffic.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Drivers Take On Snow-Covered Roads During Evening Commute</strong><em class="description">Like it or not, winter is back.  The snow’s arrival caught many by surprise as they headed home from work on Thursday evening.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-4_column aspect-ratio-1-1" id="block-3" >
		<header class="column-header">
				<h4 class="title">Latest Videos</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://pittsburgh.cbslocal.com/video/category/news-weather/" title="Weather Videos" class="cbs-thumbnail-link item-1480968948" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbspittsburgh.files.wordpress.com/2016/12/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Weather Videos</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-3 w-link w-submenu"> 
				<a href="http://pittsburgh.cbslocal.com/category/sports/" class="main-nav-link">Sports</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://pittsburgh.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://pittsburgh.cbslocal.com/category/sports/steelers/" title="Steelers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Steelers</strong></div></a><a href="http://pittsburgh.cbslocal.com/category/sports/penguins/" title="Penguins" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Penguins</strong></div></a><a href="http://pittsburgh.cbslocal.com/category/sports/pirates/" title="Pirates" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Pirates</strong></div></a><a href="http://pittsburgh.cbslocal.com/category/sports/panthers/" title="Pitt" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Pitt</strong></div></a><a href="http://pittsburgh.cbslocal.com/category/riverhounds/" title="Riverhounds" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Riverhounds</strong></div></a><a href="http://pittsburgh.cbslocal.com/category/sports/high-school/" title="HS" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">HS</strong></div></a><a href="http://pittsburgh.cbslocal.com/category/sports/heard-on-the-fan/" title="Audio" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Audio</strong></div></a><a href="http://scoresandstats.pittsburgh.cbslocal.com" title="Scores" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Scores</strong></div></a><a href="http://scoresandstats.pittsburgh.cbslocal.com/news/odds-picks.aspx" title="ODDS" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">ODDS</strong></div></a><a href="http://scoresandstats.pittsburgh.cbslocal.com/golf/index.aspx" title="Golf" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Golf</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://pittsburgh.cbslocal.com/category/sports/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://pittsburgh.cbslocal.com/2017/01/08/steelers-fans-brave-bitter-cold-for-first-playoff-game/" title="Steelers Fans Brave Bitter Cold For First Playoff Game" class="cbs-thumbnail-link item-1483919382" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbspittsburgh.files.wordpress.com/2017/01/steelersfans.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Steelers Fans Brave Bitter Cold For First Playoff Game</strong><em class="description">From the very beginning, Pittsburgh Steelers fans were determined not to let the chilly weather be a factor.</em></div></a><a href="http://pittsburgh.cbslocal.com/2017/01/08/ben-roethlisberger-in-a-walking-boot-after-dolphins-game/" title="Ben Roethlisberger In A Walking Boot After Dolphins Game" class="cbs-thumbnail-link item-1483914709" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbspittsburgh.files.wordpress.com/2017/01/ben.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Ben Roethlisberger In A Walking Boot After Dolphins Game</strong><em class="description">Pittsburgh Steelers quarterback Ben Roethlisberger is in a walking boot after Sunday&#039;s winning game against the Miami Dolphins.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="block-2" >
		<header class="column-header">
				<h4 class="title">More Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://pittsburgh.cbslocal.com/video/program/752/" title="#1 Cochran Sports Showdown Videos" class="cbs-thumbnail-link item-1480965070" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbspittsburgh.files.wordpress.com/2016/12/cochran-sports-showdown-500x500.jpg?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">#1 Cochran Sports Showdown Videos</strong></div></a><a href="http://pittsburgh.cbslocal.com/video/category/sports/" title="Sports Video" class="cbs-thumbnail-link item-1480964418" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbspittsburgh.files.wordpress.com/2016/12/category_sports_2_500x500.png?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Sports Video</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-4 w-link wo-submenu"> 
				<a href="http://pittsburgh.cbslocal.com/traffic" class="main-nav-link">Traffic</a>							</li>
					<li class="main-nav-item item-5 w-link w-submenu"> 
				<a href="http://pittsburgh.cbslocal.com/video" class="main-nav-link">Video</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-4_column aspect-ratio-1-1" id="block-0" >
	
	
		
			<div class="article-buckets-list">
			<a href="http://pittsburgh.cbslocal.com/video/category/news/" title="News Videos" class="cbs-thumbnail-link item-1480968957" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbspittsburgh.files.wordpress.com/2016/12/category_news_500x5001.png?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">News Videos</strong></div></a><a href="http://pittsburgh.cbslocal.com/video/category/news-weather/" title="Weather Videos" class="cbs-thumbnail-link item-1480968948" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbspittsburgh.files.wordpress.com/2016/12/category_weather_500x500.png?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Weather Videos</strong></div></a><a href="http://pittsburgh.cbslocal.com/video/category/sports/" title="Sports Videos" class="cbs-thumbnail-link item-1480968938" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbspittsburgh.files.wordpress.com/2016/12/category_sports_2_500x5001.png?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Sports Videos</strong></div></a><a href="http://pittsburgh.cbslocal.com/video/program/750" title="Pittsburgh Today Live Video" class="cbs-thumbnail-link item-1480968859" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbspittsburgh.files.wordpress.com/2016/12/ptl-500x500.jpg?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Pittsburgh Today Live Video</strong></div></a><a href="http://pittsburgh.cbslocal.com/video/program/882/" title="Your Pittsburgh Video" class="cbs-thumbnail-link item-1480968845" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbspittsburgh.files.wordpress.com/2016/12/your-pittsburgh-500x500.jpg?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Your Pittsburgh Video</strong></div></a><a href="http://pittsburgh.cbslocal.com/video/program/873" title="Get Marty" class="cbs-thumbnail-link item-1480968827" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbspittsburgh.files.wordpress.com/2016/12/get-marty-500x500.jpg?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Get Marty</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-6 w-link w-submenu"> 
				<a href="http://pittsburgh.cbslocal.com/category/watch-listen/" class="main-nav-link">Audio</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-4_column aspect-ratio-1-1" id="block-0" >
	
	
		
			<div class="article-buckets-list">
			<a href="http://pittsburgh.cbslocal.com/audio/the-fan-morning-show/" title="The Fan Morning Show" class="cbs-thumbnail-link item-1480967287" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbspittsburgh.files.wordpress.com/2016/12/thefan.png?w=250&#038;h=250&#038;crop=1"></div><div class="title-wrapper"><strong class="title">The Fan Morning Show</strong></div></a><a href="http://pittsburgh.cbslocal.com/audio/cook-and-poni/" title="Cook and Poni" class="cbs-thumbnail-link item-1480967259" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbspittsburgh.files.wordpress.com/2016/12/cook-poni.png?w=250&#038;h=250&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Cook and Poni</strong></div></a><a href="http://pittsburgh.cbslocal.com/audio/starkey-mueller/" title="Starkey &amp; Mueller" class="cbs-thumbnail-link item-1480967203" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbspittsburgh.files.wordpress.com/2016/12/starkey.png?w=250&#038;h=250&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Starkey &amp; Mueller</strong></div></a><a href="http://pittsburgh.cbslocal.com/audio/the-inside-story-with-marty-griffin/" title="Inside Story with Marty Griffin" class="cbs-thumbnail-link item-1480967145" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbspittsburgh.files.wordpress.com/2016/12/marty.png?w=250&#038;h=250&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Inside Story with Marty Griffin</strong></div></a><a href="http://pittsburgh.cbslocal.com/audio/mike-pintek/" title="Mike Pintek" class="cbs-thumbnail-link item-1480967075" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbspittsburgh.files.wordpress.com/2016/12/mike-pintek.jpg?w=250&#038;h=250&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Mike Pintek</strong></div></a><a href="http://pittsburgh.cbslocal.com/audio/kdka-afternoon-news/" title="KDKA Afternoon News" class="cbs-thumbnail-link item-1480966989" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbspittsburgh.files.wordpress.com/2016/12/kdkafternoonnews.jpg?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">KDKA Afternoon News</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-7 w-link w-submenu"> 
				<a href="http://pittsburgh.cbslocal.com/category/eat-see-play" class="main-nav-link">E.S.P.</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://pittsburgh.cbslocal.com/category/eat-see-play/eat">Eat</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://pittsburgh.cbslocal.com/2016/12/27/best-signature-cocktails-in-pittsburgh/" title="Best Signature Cocktails In Pittsburgh" class="cbs-thumbnail-link item-1482854400" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbspittsburgh.files.wordpress.com/2016/11/holidaydrinks.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Best Signature Cocktails In Pittsburgh</strong><em class="description">If you’re ready to try something different, these five bars and restaurants offer some of the best signature cocktails in Pittsburgh.</em></div></a><a href="http://pittsburgh.cbslocal.com/2016/12/16/4-course-hanukkah-dinner-recipe/" title="4 Course Hanukkah Dinner Recipe" class="cbs-thumbnail-link item-1481918064" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbspittsburgh.files.wordpress.com/2016/12/hanukkahmenorah1.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">4 Course Hanukkah Dinner Recipe</strong><em class="description">Want to spice up Hanukkah dinner this year? Try this complete four course meal!</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://pittsburgh.cbslocal.com/category/eat-see-play/see/">See</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://pittsburgh.cbslocal.com/2017/01/03/best-consignment-shops-in-pittsburgh-to-sell-clothing-and-accessories/" title="Best Consignment Shops In Pittsburgh To Sell Clothing And Accessories" class="cbs-thumbnail-link item-1483459200" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbspittsburgh.files.wordpress.com/2016/04/consignment.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Best Consignment Shops In Pittsburgh To Sell Clothing And Accessories</strong><em class="description">Almost everyone could use a little extra cash, and consignment shops are a great way to get it.</em></div></a><a href="http://pittsburgh.cbslocal.com/2016/12/13/best-places-to-take-your-holiday-photos-in-pittsburgh/" title="Best Places To Take Your Holiday Photos In Pittsburgh" class="cbs-thumbnail-link item-1481644800" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbspittsburgh.files.wordpress.com/2015/11/ppg-place-ice-rink.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Best Places To Take Your Holiday Photos In Pittsburgh</strong><em class="description">Pittsburgh&#039;s unique topography and festive attractions make venturing toward the downtown region an ideal option for those searching for a unique backdrop for seasonal photos.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title"><a href="http://pittsburgh.cbslocal.com/category/eat-see-play/play/">Play</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://pittsburgh.cbslocal.com/2016/12/21/book-gift-guide-for-the-sports-enthusiast-in-your-life/" title="Book Gift Guide For The Sports Enthusiast In Your Life" class="cbs-thumbnail-link item-1482351886" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbspittsburgh.files.wordpress.com/2016/12/sportsfansbooksfeature.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Book Gift Guide For The Sports Enthusiast In Your Life</strong><em class="description">Do you have baseball, basketball, or football fans in your life? We sure do. Our sister company, Simon &amp; Schuster, has the perfect gifts for everyone on your list.</em></div></a><a href="http://pittsburgh.cbslocal.com/2016/12/20/9-non-fiction-books-to-give-as-presents-this-year/" title="9 Non-Fiction Books To Give As Presents This Year" class="cbs-thumbnail-link item-1482265554" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbspittsburgh.files.wordpress.com/2016/12/girlwithbook.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">9 Non-Fiction Books To Give As Presents This Year</strong><em class="description">Finding great gifts for everyone on your list can be as simple as stopping by your nearest bookstore.</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-8 w-link wo-submenu"> 
				<a href="http://pittsburgh.cbslocal.com/category/contests-promotions/" class="main-nav-link">Contests</a>							</li>
					<li class="main-nav-item item-9 w-submenu"> 
				<span class="main-nav-link">More</span>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://pittsburgh.cbslocal.com/category/your-home/">Your Home</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://pittsburgh.cbslocal.com/2016/12/02/new-federal-rule-bans-smoking-in-public-housing/" title="New Federal Rule Bans Smoking In Public Housing" class="cbs-thumbnail-link item-1480691113" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbspittsburgh.files.wordpress.com/2013/07/cigarette_smoking.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">New Federal Rule Bans Smoking In Public Housing</strong><em class="description">Smoking will be prohibited in public housing developments nationwide under a final rule announced Wednesday by the Obama administration.</em></div></a><a href="http://pittsburgh.cbslocal.com/2016/11/08/private-home-serves-as-unique-polling-place-in-beechview/" title="Private Home Serves As Unique Polling Place In Beechview" class="cbs-thumbnail-link item-1478649762" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbspittsburgh.files.wordpress.com/2016/11/beechview-voting-house.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Private Home Serves As Unique Polling Place In Beechview</strong><em class="description">Mixed in with schools, churches, public buildings, some Beechview residents voted at a polling place in a private home.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://pittsburgh.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://pittsburgh.cbslocal.com/2017/01/04/guide-to-the-martin-luther-king-jr-memorial/" title="Guide To The Martin Luther King, Jr. Memorial" class="cbs-thumbnail-link item-1483556400" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbspittsburgh.files.wordpress.com/2016/12/mlkfeat.png?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Guide To The Martin Luther King, Jr. Memorial</strong><em class="description">Visitor guide to to the Martin Luther King Jr. Memorial in Washington D.C.</em></div></a><a href="http://pittsburgh.cbslocal.com/2016/12/28/best-snowy-destinations-for-a-cozy-cottage-getaway/" title="Best Snowy Destinations For A Cozy Cottage Getaway" class="cbs-thumbnail-link item-1482951600" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbspittsburgh.files.wordpress.com/2016/12/snowycottagefeat.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Best Snowy Destinations For A Cozy Cottage Getaway</strong><em class="description">From the moderately priced to over the top, here are five of the best snowy destinations to stay this year for a cozy cottage getaway</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://events.pittsburgh.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-1480969303" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbspittsburgh.files.wordpress.com/2016/12/events.png?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Events</strong></div></a><a href="http://offers.cbslocal.com/deal/pittsburgh" title="Deals" class="cbs-thumbnail-link item-1480969281" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbspittsburgh.files.wordpress.com/2016/12/deals.png?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Deals</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
			</ul>
</nav>		<section class="page-ad-container page-pencil-ad-container-top">
			<div class="positioning-wrapper">
				<table cellpadding="0" cellspacing="0"><tr><td align="center">
					<div class="cbs-ad-unit-wrapper"><div id="ad_1" class="cbs-ad-unit ad_gpt full-ad page-pencil-ad" data-id="1" data-max-width="970" data-max-height="250"></div></div>				</td></tr></table>
			</div>
		</section>
				<div id="breaking" class="breaking-news breaking-bgcolor-ffdf00 breaking-color-000000 " style="background-color:#ffdf00;color:#000000;">
			<div class="wrapper">
				<span class="title"></span>
				<span class="description"><strong><a href="http://pittsburgh.cbslocal.com/category/weather/" target="_blank">WINTER WEATHER:</a></strong> <a href="http://pittsburgh.cbslocal.com/category/weather/" target="_blank">Alerts</a> | <a href="http://pittsburgh.cbslocal.com/school-closings/" target="_blank">Delays &amp; Closings</a> | <a href="http://weather.pittsburgh.cbslocal.com/auto/kdkaV3/severe.asp" target="_blank">Map</a> | <a href="http://pittsburgh.cbslocal.com/pittsburgh-radar/?" target="_blank">Radar</a> | <a href="http://pittsburgh.cbslocal.com/traffic/" target="_blank">Traffic</a> | <a href="http://apps.cbslocal.com/weather/pittsburgh/" target="_blank">Weather App</a> | <a href="http://cbsloc.al/1PSPKX6" target="_blank">Weather Blog</a> | <a href="http://photos.pittsburgh.cbslocal.com/gallery/10266" target="_blank">Send Photos</a></br>

<strong><a href="http://pittsburgh.cbslocal.com/category/sports/steelers/" target="_blank">HERE WE GO!:</a></strong> <a href="http://pittsburgh.cbslocal.com/2017/01/08/steelers-defeat-dolphins-30-12/" target="_blank">Recap</a> | <a href="http://scoresandstats.pittsburgh.cbslocal.com/football/nfl-matchups.aspx?page=/data/nfl/matchups/g1_summary_3.html" target="_blank">Matchup</a> | <a href="http://cbsloc.al/2i4pLPP" target="_blank">Injury Report</a> | <a href="http://pittsburgh.cbslocal.com/2017/01/05/dolphins-steelers-bill-cowher-wild-card-weekend-cbs-sports/" target="_blank">Coach Cowher Breaks Down Game</a> | <a href="http://pittsburgh.cbslocal.com/2017/01/03/surging-steelers-rewrite-script-on-the-fly/">Surging Steelers</a> | <a href="http://pittsburgh.cbslocal.com/2017/01/04/pittsburgh-steelers-wild-card-opponent-profile-dolphins-look-to-bounce-back-after-embarrassing-week-17-loss/">Know Your Opponent: Miami Dolphins</a> | <a href="http://pittsburgh.cbslocal.com/2017/01/03/ben-roethlisberger-just-because-were-healthy-doesnt-guarantee-anything/">Big Ben On Game</a> | <a href="http://pittsburgh.cbslocal.com/2017/01/05/cbs-broadcaster-simms-its-going-to-be-a-different-feeling-for-bell-on-sunday/" target="_blank">Simms: Bell's First Playoff Game</a> | <a href="http://pittsburgh.cbslocal.com/2017/01/05/cbs-analyst-boomer-esiason-says-dolphins-are-heading-into-as-hornets-nest-on-sunday/" target="_blank">Boomer: Dolphins Heading Into Hornets Nest</a> | <a href="http://pittsburgh.cbslocal.com/2017/01/05/evening-pep-rally-planned-for-steelers-game-against-dolphins/">Playoff Pep Rally</a> | <a href="http://scoresandstats.pittsburgh.cbslocal.com/football/nfl-teams.aspx?page=/data/NFL/teams/team14.html" target="_blank">More Stats</a> | <a href="http://pittsburgh.cbslocal.com/category/sports/steelers/" target="_blank">More Steelers</a> | <a href="http://scoresandstats.pittsburgh.cbslocal.com/news/nfl-breaking-news.aspx" target="_blank">More NFL</a></br>

<strong><a href="http://pittsburgh.cbslocal.com/tag/bald-eagles/" target="_blank">EAGLE CAM:</a></strong> <a href="http://pittsburgh.cbslocal.com/hays-bald-eagle-cam/" target="_blank">Hays Nest</a> | <a href="http://pittsburgh.cbslocal.com/harmar-bald-eagle-cam/" target="_blank">Harmar Nest</a></span>
							</div>
		</div>
		<div class="expand_contract yellow"> </div>
	
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">Senate GOP Leader: Dems Should &#8216;Grow Up&#8217; And Consider Trump&nbsp;Nominees</h1>
						<em class="entry-date">January 8, 2017 7:15 PM</em>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://pittsburgh.cbslocal.com/tag/donald-trump/">Donald Trump</a>, <a href="http://pittsburgh.cbslocal.com/tag/mitch-mcconnell/">Mitch McConnell</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-image" id="featured-media"><div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="91298" style="width:100%;" data-config-height="9/16w"></div><script type="text/javascript">cbs_lib.load_script("https://launch.newsinc.com/js/embed.js");</script>
			<script type="text/javascript">
				var _ndnq = _ndnq || [];
				_ndnq.push(["hook", "ndn-video-player-1/videoLoad", function(event) {
					jQuery(".mobile .article-thumbnail").hide();
				}]);
			</script><div class="thumbnail-wrapper"><img width="640" height="360" src="https://cbspittsburgh.files.wordpress.com/2017/01/mcconnell.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-medium-16-9 size-medium-16-9 wp-post-image" alt="WASHINGTON, DC - JANUARY 28:  Senate Minority Leader Mitch McConnell (R-KY) (C) talks to reporters after the weekly Republican Senate caucus luncheon with (L-R) Sen. Roy Blunt (R-MO), Sen. John Barrasso (R-WY), Sen. John Thune (R-SD) and Sen. John Cornyn (R-TX) at the U.S. Capitol January 28, 2014 in Washington, DC. Senate Republicans took swings at President Barack Obama and his policies hours before he is scheduled to deliver his sixth State of the Union speech before a joint session of Congress.  (Photo by Chip Somodevilla/Getty Images)" srcset="https://cbspittsburgh.files.wordpress.com/2017/01/mcconnell.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbspittsburgh.files.wordpress.com/2017/01/mcconnell.jpg?w=150&amp;h=84&amp;crop=1 150w, https://cbspittsburgh.files.wordpress.com/2017/01/mcconnell.jpg?w=300&amp;h=169&amp;crop=1 300w, https://cbspittsburgh.files.wordpress.com/2017/01/mcconnell.jpg?w=768&amp;h=432&amp;crop=1 768w, https://cbspittsburgh.files.wordpress.com/2017/01/mcconnell.jpg?w=1024&amp;h=576&amp;crop=1 1024w, https://cbspittsburgh.files.wordpress.com/2017/01/mcconnell.jpg 1028w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="572539" data-permalink="http://pittsburgh.cbslocal.com/2017/01/08/senate-gop-leader-dems-should-grow-up-and-consider-trump-nominees/senate-republicans-and-democrats-meet-for-respective-policy-luncheons/" data-orig-file="https://cbspittsburgh.files.wordpress.com/2017/01/mcconnell.jpg" data-orig-size="1028,576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.4&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;WASHINGTON, DC - JANUARY 28:  Senate Minority Leader Mitch McConnell (R-KY) (C) talks to reporters after the weekly Republican Senate caucus luncheon with (L-R) Sen. Roy Blunt (R-MO), Sen. John Barrasso (R-WY), Sen. John Thune (R-SD) and Sen. John Cornyn (R-TX) at the U.S. Capitol January 28, 2014 in Washington, DC. Senate Republicans took swings at President Barack Obama and his policies hours before he is scheduled to deliver his sixth State of the Union speech before a joint session of Congress.  (Photo by Chip Somodevilla\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1390896000&quot;,&quot;copyright&quot;:&quot;2014 Getty Images&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;Senate Republicans And Democrats Meet For Respective Policy Luncheons&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Senate Republicans And Democrats Meet For Respective Policy Luncheons" data-image-description="" data-medium-file="https://cbspittsburgh.files.wordpress.com/2017/01/mcconnell.jpg?w=300" data-large-file="https://cbspittsburgh.files.wordpress.com/2017/01/mcconnell.jpg?w=420" /><div class="title-wrapper"><em class="caption">WASHINGTON, DC - JANUARY 28:  Senate Minority Leader Mitch McConnell (R-KY) (C) talks to reporters after the weekly Republican Senate caucus luncheon with (L-R) Sen. Roy Blunt (R-MO), Sen. John Barrasso (R-WY), Sen. John Thune (R-SD) and Sen. John Cornyn (R-TX) at the U.S. Capitol January 28, 2014 in Washington, DC. Senate Republicans took swings at President Barack Obama and his policies hours before he is scheduled to deliver his sixth State of the Union speech before a joint session of Congress.  (Photo by Chip Somodevilla/Getty Images)</em></div></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
					<a href="#comments" class="comments-link onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments"></a>
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p>WASHINGTON (AP) &#8211; Republicans on Sunday defended their party against Democratic complaints that Congress is being forced to consider nominees for Donald Trump&#8217;s administration without completed ethics reviews.</p>
<p>&#8220;All of these little procedural complaints are related to their frustration in having not only lost the White House, but having lost the Senate,&#8221; Senate Majority Leader Mitch McConnell said on CBS&#8217; &#8220;Face the Nation.&#8221;</p>
<p>&#8220;I understand that,&#8221; he added, &#8220;but we need to sort of grow up here and get past that.&#8221;</p>
<p>At issue is whether people picked by the president elect &#8211; in some cases millionaires and billionaires with complex personal finances &#8211; would face conflicts of interest when it comes to overseeing taxpayer spending. The Office of Government Ethics says in some cases the office hasn&#8217;t received even draft financial disclosure reports for nominees appearing before Congress this week, when the Senate plans to hold at least nine confirmation hearings, beginning Tuesday.</p>
<p>McConnell suggested the complaints amounted to sour grapes from a party that did poorly in the 2016 congressional and presidential elections. The Kentucky Republican noted that Republicans were in the same boat eight years ago when they had to swiftly confirm multiple nominees who he described as &#8220;wildly liberal.&#8221;</p>
<p>But the director of the Office of Government Ethics, Walter Shaub, said the Republican management of the confirmation hearings is unusual considering that that in some cases, the office had not received even initial draft financial disclosure reports from Trump nominees.</p>
<p>&#8220;I am not aware of any occasion in the four decades since OGE was established when the Senate held a confirmation hearing before the nominee had completed the ethics review process,&#8221; wrote Shaub.</p>
<p><a href="http://www.facebook.com/CBSPittsburgh" target="_blank">Join The Conversation On The KDKA Facebook Page</a><br />
<a href="https://twitter.com/CBSPittsburgh" target="_blank">Stay Up To Date, Follow KDKA On Twitter</a></p>
<p>Senate committee aides said hearings were held for former Education Secretary Roderick Paige and former Labor Secretary Elaine Chao before they received the same forms in 2001, and that they received the documents days after each of those hearings. Both were confirmed to serve in President George W. Bush&#8217;s Cabinet.</p>
<p>Reince Priebus, Trump&#8217;s incoming chief of staff, rejected any suggestion that Republicans should slow down. In an interview on &#8220;Fox News Sunday,&#8221; Priebus said Democrats &#8220;have all the information&#8221; they need and should move fast because voters mandated it.</p>
<p>&#8220;Change was voted for and change we will get,&#8221; he said.</p>
<p>Senate Democratic Leader Chuck Schumer, D-N.Y., said the ethics review is aimed at ensuring wealthy Cabinet members work for the American people instead of &#8220;their own bottom line, and that they plan to fully comply with the law.&#8221;</p>
<p><em>(Copyright 2017 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.)</em></p>

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script>				</div>
			</article>

					</section>

		<div class="column-item" id="story-anchor-comments"><a href="#comments" class="onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments">Comments</a></div><div class="cbs-ad-unit-wrapper"><div id="ad_31" class="cbs-ad-unit ad_gpt partner-container partner-sharethrough" data-id="31" data-max-width="1" data-max-height="5"></div></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #dfe3e6;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
											<div id="respond" class="comment-respond">
			<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/08/senate-gop-leader-dems-should-grow-up-and-consider-trump-nominees/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="http://pittsburgh.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="7e40cbd0d1" /><input type="hidden" name="_wp_http_referer" value="/2017/01/08/senate-gop-leader-dems-should-grow-up-and-consider-trump-nominees/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=PG" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='572538' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d9d7d9f2dc" /></p>
<input type="hidden" name="genseq" value="1483922000" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="69"/></p>		</form>
		</div><!-- #respond -->
		<div style="clear: both"></div>			
		</div>

	</section>
</div>
	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div class="cbs-ad-unit-wrapper"><div id="ad_32" class="cbs-ad-unit ad_gpt listen-live-ad-block" data-id="32" data-max-width="88" data-max-height="31"></div></div><a class="listen-live-logo" href="#listen-live" target="_self" title="Listen to Live Radio" style=""></a><a class="wrapper" href="#listen-live" target="_self"><p class="listen-live-text listen">Listen Live</p></a></div><div class="cbs-ad-unit-wrapper"><div id="ad_2" class="cbs-ad-unit ad_gpt big-right-ad" data-id="2" data-max-width="300" data-max-height="1050"></div></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-3"><a href="https://www.facebook.com/CBSPittsburgh" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSPittsburgh" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/CBSPittsburgh" class="youtube" target="_blank">YouTube</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://pittsburgh.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_33" class="cbs-ad-unit ad_gpt big-right-ad sidebar-adhesive-ad" data-id="33" data-max-width="300" data-max-height="250"></div></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div class="positioning-wrapper">
				<table cellpadding="0" cellspacing="0"><tr><td align="center">
					<div class="cbs-ad-unit-wrapper"><div id="ad_4" class="cbs-ad-unit ad_gpt full-ad page-pencil-ad" data-id="4" data-max-width="728" data-max-height="90"></div></div>				</td></tr></table>
			</div>
		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From CBS Pittsburgh</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://play.it" title="New Podcast Network" class="cbs-thumbnail-link item-1440777628" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbspittsburgh.files.wordpress.com/2015/08/intro_210x158.jpg?w=210&#038;h=158&#038;crop=1"></div><div class="title-wrapper"><strong class="title">New Podcast Network</strong></div></a><a href="https://www.audioadcenter.com/" title="Learn How" class="cbs-thumbnail-link item-1408129652" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbspittsburgh.files.wordpress.com/2014/12/audio_ads_generic_210x158.png?w=210&#038;h=158&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Learn How</strong></div></a><div class="item-1440777629 cbs-thumbnail-link cbs-thumbnail-html"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;autoplay&quot;:true,&quot;playlist&quot;:&quot;242&quot;,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;anvato_cbslocal_app_web_prod_547f3e49241ef0e5d30c79b2efbca5d92c698f67&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified,cbslocal-station-pittsburgh-pittsburgh-u,cbslocal-subprimary-swtv-unified,cbslocal-market-pittsburgh-unified&quot;,&quot;publisherId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Pittsburgh.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.PITTS&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;rightrail&quot;}}}},&quot;shareLink&quot;:&quot;http:\/\/pittsburgh.cbslocal.com&quot;}' src='http://up.anv.bz/latest/scripts/anvload.js'></script></div>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top">
			<a href="http://pittsburgh.cbslocal.com" class="logo"><img src="https://cbspittsburgh.files.wordpress.com/2016/04/pittsburgh1.png" alt="CBS Pittsburgh" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSPittsburgh" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/CBSPittsburgh" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/CBSPittsburgh" class="youtube" target="_blank">YouTube</a>					</div>
				</div>
					</section>
	
			<section class="middle">
							<div class="navigation-menus menu-count-6">
					<div class="menu-block"><div class="title">News</div><div class="menu-footer-news-container"><ul id="menu-footer-news" class="footer-navigation nav-footer-list-1"><li id="menu-item-488318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-488318"><a href="http://pittsburgh.cbslocal.com/category/news/local/">Local</a></li>
<li id="menu-item-488319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-488319"><a href="http://pittsburgh.cbslocal.com/category/news/consumer-news/">Consumer News</a></li>
<li id="menu-item-488320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-488320"><a href="http://pittsburgh.cbslocal.com/category/news/politics/">Politics</a></li>
<li id="menu-item-488321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-488321"><a href="http://pittsburgh.cbslocal.com/category/news/business/">Business</a></li>
<li id="menu-item-488322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-488322"><a href="/category/health/">HealthWatch</a></li>
<li id="menu-item-488323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-488323"><a href="http://pittsburgh.cbslocal.com/category/news/entertainment/">Entertainment</a></li>
<li id="menu-item-488324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-488324"><a href="http://pittsburgh.cbslocal.com/category/photo-galleries/">Photo Galleries</a></li>
</ul></div></div><div class="menu-block"><div class="title">Sports</div><div class="menu-footer-sports-container"><ul id="menu-footer-sports" class="footer-navigation nav-footer-list-2"><li id="menu-item-488325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-488325"><a href="http://pittsburgh.cbslocal.com/category/sports/steelers/">Steelers</a></li>
<li id="menu-item-488326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-488326"><a href="http://pittsburgh.cbslocal.com/category/sports/penguins/">Penguins</a></li>
<li id="menu-item-488327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-488327"><a href="http://pittsburgh.cbslocal.com/category/sports/pirates/">Pirates</a></li>
<li id="menu-item-488328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-488328"><a href="http://pittsburgh.cbslocal.com/category/sports/panthers/">Panthers</a></li>
<li id="menu-item-488329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-488329"><a href="http://pittsburgh.cbslocal.com/category/sports/high-school/">High School</a></li>
</ul></div></div><div class="menu-block"><div class="title">Eat.See.Play</div><div class="menu-footer-eat-see-play-container"><ul id="menu-footer-eat-see-play" class="footer-navigation nav-footer-list-3"><li id="menu-item-558169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-558169"><a href="http://pittsburgh.cbslocal.com/category/eat-see-play/eat/">Eat</a></li>
<li id="menu-item-558170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-558170"><a href="http://pittsburgh.cbslocal.com/category/eat-see-play/see/">See</a></li>
<li id="menu-item-558171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-558171"><a href="http://pittsburgh.cbslocal.com/category/eat-see-play/play/">Play</a></li>
</ul></div></div><div class="menu-block"><div class="title">Watch + Listen</div><div class="menu-footer-watch-listen-container"><ul id="menu-footer-watch-listen" class="footer-navigation nav-footer-list-4"><li id="menu-item-488337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-488337"><a href="http://pittsburgh.cbslocal.com/category/watch-listen/seen-on/">Seen On KDKA 2</a></li>
<li id="menu-item-488338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-488338"><a href="http://pittsburgh.cbslocal.com/category/sports/heard-on-the-fan/">Heard on The Fan</a></li>
<li id="menu-item-488339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-488339"><a href="http://pittsburgh.cbslocal.com/video-on-demand/">Video on Demand</a></li>
</ul></div></div><div class="menu-block"><div class="title">Other</div><div class="menu-footer-other-container"><ul id="menu-footer-other" class="footer-navigation nav-footer-list-5"><li id="menu-item-488340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-488340"><a href="http://weather.pittsburgh.cbslocal.com">Weather</a></li>
<li id="menu-item-488341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-488341"><a href="http://pittsburgh.cbslocal.com/traffic/">Traffic</a></li>
<li id="menu-item-488342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-488342"><a href="http://pittsburgh.cbslocal.com/school-closings/">School Closings</a></li>
<li id="menu-item-488343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-488343"><a href="http://offers.cbslocal.com/pittsburgh">Local Offers</a></li>
<li id="menu-item-492017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-492017"><a href="http://pittsburgh.cbslocal.com/category/only-cbs/">Only CBS</a></li>
</ul></div></div><div class="menu-block"><div class="title">Corporate</div><div class="menu-footer-corporate-container"><ul id="menu-footer-corporate" class="footer-navigation nav-footer-list-6"><li id="menu-item-488347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-488347"><a href="http://pittsburgh.cbslocal.com/about-us/">About Us</a></li>
<li id="menu-item-488348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-488348"><a href="http://pittsburgh.cbslocal.com/about-us/advertising-basics/">Advertise</a></li>
<li id="menu-item-488349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-488349"><a href="http://pittsburgh.cbslocal.com/about-us/business-development/">Business Development</a></li>
<li id="menu-item-488350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-488350"><a href="http://pittsburgh.cbslocal.com/about-us/contact-us/">Contact</a></li>
<li id="menu-item-488351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-488351"><a href="http://pittsburgh.cbslocal.com/about-us/mobile/">Mobile</a></li>
<li id="menu-item-488352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-488352"><a href="http://pittsburgh.cbslocal.com/about-us/connect-with-us/">Connect</a></li>
<li id="menu-item-539743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-539743"><a href="http://policies.cbslocal.com/fcc/pittsburgh.television.html">CBS Television Public File</a></li>
<li id="menu-item-539744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-539744"><a href="http://policies.cbslocal.com/fcc/pittsburgh.radio.html">CBS Radio Public File</a></li>
</ul></div></div>				</div>
					</section>
	
			<section class="bottom">
			<a href="http://pittsburgh.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Pittsburgh" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2017 CBS Local Media, a division of CBS Radio Inc. All rights reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-226445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226445"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-226443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226443"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-476639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-476639"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-476640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-476640"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-290793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-290793"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-42679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42679"><a href="http://pittsburgh.cbslocal.com/eeo-reports/">EEO Reports</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div class="cbs-ad-unit-wrapper"><div id="ad_34" class="cbs-ad-unit ad_gpt" data-id="34" data-max-width="1" data-max-height="4"></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_35" class="cbs-ad-unit ad_gpt" data-id="35" data-max-width="1" data-max-height="8"></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_36" class="cbs-ad-unit ad_gpt" data-id="36" data-max-width="1" data-max-height="6"></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_37" class="cbs-ad-unit ad_gpt" data-id="37" data-max-width="1" data-max-height="7"></div></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script>		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201702y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbspittsburgh.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbspittsburgh.wordpress.com\/wp-login.php?action=logout&_wpnonce=85d308eeab","homeURL":"http:\/\/pittsburgh.cbslocal.com\/","postID":"572538","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9jkEOwiAQRS8kjq1NdGM8yxQmFoQpMkD19lIXxrjobvL/fy8DS1R65kycwQkYqlZTfO6d7OCnCkVFX26WBby9k8CjUKEJ2XhK/+M8UWiTaiPoUZSfNfpVLmVkrBvqXq2M+6AKGf0rWy0bAJpgWY2YIKBkSu1Sc6WUrGkPfLNmuIZLN5wOw3Hozr17A3jgWrE='></script>
<script type='text/javascript' src='http://images.intellitxt.com/ast/js/CBSLocal/CBSLocal_Pittsburgh_cs.js?ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909642','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909642','v':'wpcom','tz':'-5','user_id':'0','post':'572538','subd':'cbspittsburgh'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=15909642&v=wpcomvt&tz=-5&user_id=0&post=572538&subd=cbspittsburgh&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QVs9Zm5uL0J1eTIwRTVIRDFBM3BbMFF+TWpXWE89dXNHS1RmUThmV3RXSTI9c24xNE1KeXNncE5SQVZJOCY/bE5OK1dQMCZdbUtEek9qUEROK3pfNHpfRiU4N0trYlFjaEhhN0Z4LTYtWnRhTjByL3AtYmhWLnksJkZ+ek9UU1BLOTlERnkxMDlIOVhOYVI3NGhKZjQlTmdidzkmYXU1THk/aWp6eA=='}]);
_stq.push([ 'clickTrackerInit', '15909642', '572538' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">
	var cbs_market_root = 'http://pittsburgh.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -18000;

	var site_url = 'http://pittsburgh.cbslocal.com';

	
	var cbs_gamification_app = new cbs_gamification;
	cbs_gamification_app.init("d9b271e4b75610fc1c46ecdd105679db63fd061b-251632a55a1a0f9fb9777cc341c16bf9");
	cbs_gamification_app.do_action("read_article");
var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("http:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=017&global=cbslocal&interface=site&station=http%3A%2F%2Fpittsburgh.cbslocal.com&ctg1=news&category=news&subctg1=politics&subcategory=politics&location=pittsburgh&type=local&group=swtv&tit=senate-gop-leader-dems-should-grow-up-and-consider-trump-nominees" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434257-43"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/news" + window.location.pathname + "?cat=news;cat=politics;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=news" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
			<script type='text/javascript'>
			var $cbs_adobe_analytics = new Object();
							$cbs_adobe_analytics.market = 'Pittsburgh';
							$cbs_adobe_analytics.dom = 'http://pittsburgh.cbslocal.com/';
							$cbs_adobe_analytics.exp = 'desktop';
							$cbs_adobe_analytics.subprim = 'swtv';
							$cbs_adobe_analytics.url = 'http://pittsburgh.cbslocal.com/2017/01/08/senate-gop-leader-dems-should-grow-up-and-consider-trump-nominees/';
							$cbs_adobe_analytics.conttype = 'article';
							$cbs_adobe_analytics.cat1 = 'analytics-article|news|politics|donald-trump|mitch-mcconnell';
							$cbs_adobe_analytics.pn = 'article|Senate GOP Leader: Dems Should &#8216;Grow Up&#8217; And Consider Trump Nominees';
					</script>
		<script type='text/javascript'>_satellite.pageBottom();</script>

	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "//s1.evcdn.com/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<div class="listen-live-logo"></div>
					<h3>Listen Live</h3>
											<div class="sponsor">
							<div class="cbs-ad-unit-wrapper"><div id="ad_listenlive" class="cbs-ad-unit ad_gpt listen-live-sponsor cbs-ad-auto-center" data-id="38" data-max-width="88" data-max-height="31"></div></div>						</div>
														</div>
				<div class="listen-live-content">
					<div class="lead-wrapper">
													<h4>AM/FM Stations</h4>
										
							<ul class="stations">

																	
									
									<li class="list-item station-count-4"><a href="http://player.radio.com/listen/station/1007-star" title="100.7 StarPittsburgh" class="cbs-thumbnail-link station-count-4" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbspittsburgh.files.wordpress.com/2015/05/star_100-7.png?w=272" class="thumbnail station-count-4 wp-post-image" alt="Star_100-7" srcset="https://cbspittsburgh.files.wordpress.com/2015/05/star_100-7.png?w=272 272w, https://cbspittsburgh.files.wordpress.com/2015/05/star_100-7.png?w=150 150w, https://cbspittsburgh.files.wordpress.com/2015/05/star_100-7.png 300w" sizes="(max-width: 272px) 100vw, 272px" data-attachment-id="466079" data-permalink="http://pittsburgh.cbslocal.com/?attachment_id=466079" data-orig-file="https://cbspittsburgh.files.wordpress.com/2015/05/star_100-7.png" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Star_100-7" data-image-description="" data-medium-file="https://cbspittsburgh.files.wordpress.com/2015/05/star_100-7.png?w=300" data-large-file="https://cbspittsburgh.files.wordpress.com/2015/05/star_100-7.png?w=300" /></div><div class="title-wrapper"><strong class="title">100.7 StarPittsburgh</strong></div></a></li>
								
																	
									
									<li class="list-item station-count-4"><a href="http://player.radio.com/listen/station/y108" title="Y108" class="cbs-thumbnail-link station-count-4" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbspittsburgh.files.wordpress.com/2015/05/y108.png?w=272" class="thumbnail station-count-4 wp-post-image" alt="Y108" srcset="https://cbspittsburgh.files.wordpress.com/2015/05/y108.png?w=272 272w, https://cbspittsburgh.files.wordpress.com/2015/05/y108.png?w=150 150w, https://cbspittsburgh.files.wordpress.com/2015/05/y108.png 300w" sizes="(max-width: 272px) 100vw, 272px" data-attachment-id="466078" data-permalink="http://pittsburgh.cbslocal.com/?attachment_id=466078" data-orig-file="https://cbspittsburgh.files.wordpress.com/2015/05/y108.png" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Y108" data-image-description="" data-medium-file="https://cbspittsburgh.files.wordpress.com/2015/05/y108.png?w=300" data-large-file="https://cbspittsburgh.files.wordpress.com/2015/05/y108.png?w=300" /></div><div class="title-wrapper"><strong class="title">Y108</strong></div></a></li>
								
																	
									
									<li class="list-item station-count-4"><a href="http://player.radio.com/listen/station/93-7-the-fan" title="93.7 The Fan" class="cbs-thumbnail-link station-count-4" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbspittsburgh.files.wordpress.com/2015/05/fan_93-7.png?w=272" class="thumbnail station-count-4 wp-post-image" alt="FAN_93-7" srcset="https://cbspittsburgh.files.wordpress.com/2015/05/fan_93-7.png?w=272 272w, https://cbspittsburgh.files.wordpress.com/2015/05/fan_93-7.png?w=150 150w, https://cbspittsburgh.files.wordpress.com/2015/05/fan_93-7.png 300w" sizes="(max-width: 272px) 100vw, 272px" data-attachment-id="466077" data-permalink="http://pittsburgh.cbslocal.com/?attachment_id=466077" data-orig-file="https://cbspittsburgh.files.wordpress.com/2015/05/fan_93-7.png" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FAN_93-7" data-image-description="" data-medium-file="https://cbspittsburgh.files.wordpress.com/2015/05/fan_93-7.png?w=300" data-large-file="https://cbspittsburgh.files.wordpress.com/2015/05/fan_93-7.png?w=300" /></div><div class="title-wrapper"><strong class="title">93.7 The Fan</strong></div></a></li>
								
																	
									
									<li class="list-item station-count-4"><a href="http://player.radio.com/listen/station/newsradio-1020-kdka" title="KDKA 1020" class="cbs-thumbnail-link station-count-4" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbspittsburgh.files.wordpress.com/2015/05/kdka_1020.png?w=272" class="thumbnail station-count-4 wp-post-image" alt="KDKA_1020" srcset="https://cbspittsburgh.files.wordpress.com/2015/05/kdka_1020.png?w=272 272w, https://cbspittsburgh.files.wordpress.com/2015/05/kdka_1020.png?w=150 150w, https://cbspittsburgh.files.wordpress.com/2015/05/kdka_1020.png 300w" sizes="(max-width: 272px) 100vw, 272px" data-attachment-id="466076" data-permalink="http://pittsburgh.cbslocal.com/?attachment_id=466076" data-orig-file="https://cbspittsburgh.files.wordpress.com/2015/05/kdka_1020.png" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="KDKA_1020" data-image-description="" data-medium-file="https://cbspittsburgh.files.wordpress.com/2015/05/kdka_1020.png?w=300" data-large-file="https://cbspittsburgh.files.wordpress.com/2015/05/kdka_1020.png?w=300" /></div><div class="title-wrapper"><strong class="title">KDKA 1020</strong></div></a></li>
								
															</ul>

						
													
															
								
								<div class="">
								
															
							<h4>Featured Shows &amp; Multimedia</h4>
							
							<ul class="featured-posts">
								
																	
									
									<li class="list-item"><a href="http://www1.play.it/audio/" target="_blank" title="Play.It" class="cbs-thumbnail-link thumbnail" ><div class="thumbnail-wrapper"><img width="200" height="113" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbspittsburgh.files.wordpress.com/2015/05/play-it-bar.jpeg?w=200" class="thumbnail wp-post-image" alt="Play.it Bar" srcset="https://cbspittsburgh.files.wordpress.com/2015/05/play-it-bar.jpeg 200w, https://cbspittsburgh.files.wordpress.com/2015/05/play-it-bar.jpeg?w=150 150w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="477719" data-permalink="http://pittsburgh.cbslocal.com/?attachment_id=477719" data-orig-file="https://cbspittsburgh.files.wordpress.com/2015/05/play-it-bar.jpeg" data-orig-size="200,113" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Play.it Bar" data-image-description="" data-medium-file="https://cbspittsburgh.files.wordpress.com/2015/05/play-it-bar.jpeg?w=200" data-large-file="https://cbspittsburgh.files.wordpress.com/2015/05/play-it-bar.jpeg?w=200" /></div><div class="title-wrapper"><strong class="title">Play.It</strong></div></a></li>
								
																	
									
									<li class="list-item"><a href="http://player.radio.com/listen/station/cbs-sports-radio" title="CBS Sports Radio" class="cbs-thumbnail-link thumbnail" ><div class="thumbnail-wrapper"><img width="200" height="113" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbspittsburgh.files.wordpress.com/2015/05/balt_live_234x132.png?w=200" class="thumbnail wp-post-image" alt="balt_live_234x132" srcset="https://cbspittsburgh.files.wordpress.com/2015/05/balt_live_234x132.png?w=200 200w, https://cbspittsburgh.files.wordpress.com/2015/05/balt_live_234x132.png?w=150 150w, https://cbspittsburgh.files.wordpress.com/2015/05/balt_live_234x132.png 234w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="511257" data-permalink="http://pittsburgh.cbslocal.com/?attachment_id=511257" data-orig-file="https://cbspittsburgh.files.wordpress.com/2015/05/balt_live_234x132.png" data-orig-size="234,132" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="balt_live_234x132" data-image-description="" data-medium-file="https://cbspittsburgh.files.wordpress.com/2015/05/balt_live_234x132.png?w=234" data-large-file="https://cbspittsburgh.files.wordpress.com/2015/05/balt_live_234x132.png?w=234" /></div><div class="title-wrapper"><strong class="title">CBS Sports Radio</strong></div></a></li>
								
																	
									
									<li class="list-item"><a href="http://radio.com/" title="Radio.com" class="cbs-thumbnail-link thumbnail" ><div class="thumbnail-wrapper"><img width="200" height="113" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbspittsburgh.files.wordpress.com/2015/05/always-radiocom.png?w=200" class="thumbnail wp-post-image" alt="always-radioCom" srcset="https://cbspittsburgh.files.wordpress.com/2015/05/always-radiocom.png?w=200 200w, https://cbspittsburgh.files.wordpress.com/2015/05/always-radiocom.png?w=150 150w, https://cbspittsburgh.files.wordpress.com/2015/05/always-radiocom.png 300w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="465956" data-permalink="http://pittsburgh.cbslocal.com/?attachment_id=465956" data-orig-file="https://cbspittsburgh.files.wordpress.com/2015/05/always-radiocom.png" data-orig-size="300,169" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="always-radioCom" data-image-description="" data-medium-file="https://cbspittsburgh.files.wordpress.com/2015/05/always-radiocom.png?w=300" data-large-file="https://cbspittsburgh.files.wordpress.com/2015/05/always-radiocom.png?w=300" /></div><div class="title-wrapper"><strong class="title">Radio.com</strong></div></a></li>
								
													
							</ul>

															</div>
							
											
					</div>

					<a href="https://www.audioadcenter.com/" class="advertise-on-our-streams" target="_blank">Advertise On Our Streams</a>
				</div>
			</div>
		</div>
		
		
	<div id="ad_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"></div>
<script type="text/javascript">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</script>

</body>
</html>